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Note

Customer Support 
does not provide 
assistance on your 
backup procedures. 
Contact your hardware 
vendor to create and 
maintain a backup 
routine.

Important

The purpose of skill 
sharpeners is to 
give you practice in 
using the software. 
Do not do any 
exercise that 
changes your 
database unless 
you can reverse it. 
SoftDent Practice Management Soft

troduction

u can use this workbook to become acquainted with the 
SoftDent practice management software before you are 

ined, to help while you are being trained, and to refresh your 
mory after training is completed. 

e the SoftDent online help, the SoftDent Scheduler Initial 
aining Workbook (NG941), and the SoftDent Charting Module 
aining Workbook (DE1075) for more information.

acking Up Data

u should have a backup for each day of the week, with copies 
red off-site. Keep your backups in a fire-resistant safe. 

ownloading Software Updates

u can check for and download updates to your software using 
 Internet. To check for updates:

On a computer with an active Internet connection, open the 
software.

Select Help > Check for Updates. A message alerts you that 
the software is checking for available updates. If an update is 
available, a window is displayed, prompting you to download 
the update.

Click Download. When the download is complete, a 
message confirms that the download was successful. 

Click Exit and restart the software. The software detects and 
installs the update automatically.

Using the Skill Sharpeners

The software comes with a tutorial, which c
The exercises in each lesson enable you to
your own. After you do any of the exercises
tutorial data to its original state. 

Printing the Workbook

You can print the workbook from the Start 
computer and from the Carestream Dental 

From the Start Button

To print from the Start button:

1 From the Windows desktop, click the S

2 Click All Programs.

3 Select SoftDent Software > Online D
Implementation and Training Workb

4 When the PDF file opens, select File >

5 Select the options you want and click 

From the CDI

To print from the CDI:

1 Log in to the CDI.

2 Click Course Catalog. The catalogs a
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3 Click Product Training (Client Catalog).

4 Click SoftDent.

5 Click the Documentation tab.

6 Press Ctrl+F, and type SoftDent Initial Training Workbook in 
the Find field at the top of the window. The workbook is 
displayed in the list of documentation.

7 Click Click here to start this course.

8 When the PDF file opens, select File > Print.

9 Select the options you want and click Print.
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• Accessing the Software 

• Using Practice Central 

• Setting Preferences 

• Navigating Through the Workspace 

• Time Cards 

ccessing the Software

 access the software:

From the Windows desktop, click Start. 

Click All Programs.

Select SoftDent Software > SoftDent Software. The 
SoftDent Software Login window is displayed. 

Type your name and password, and click OK.

Depending on your preferences, the first w
be the Practice Central window. 

After you close the Practice Central windo
Central button on the Power bar to access



es

 categories of notifications are displayed in 
window. You can also change the order in 
are displayed.

al preferences:

ctice Central Preferences. The Practice 
ces window is displayed. 

entral Content section, select items to 
ctice Central window. Change the order of 
ng an item and using the Move Up or Move 

ttings section, you can set default values 
ariables:

ount
 amount
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Using Practice Central

The Practice Central window displays important daily information. 
The information can be customized for each person in the office.

The following categories are examples of information available in 
the Practice Central Preferences window:

• Patients due in today with appointments that will generate 
more than a specified dollar amount

• New patients due in today

• Patients due in today who need x-rays

• Patients due in today whose birthdays are in the current 
month

• Patients due in today who need perio screenings

• Patients due in today who have high balances

• Patients due in today who referred others

• Patients due in today with unconfirmed appointments

• Patients due in tomorrow with unconfirmed appointments

• Patients due in with more than one appointment 
scheduled today

• Yesterday’s call backs

• Patients due in today who have unscheduled treatment 
plan items

Practice Central can be used in paperless offices as a morning 
review: a way to see patients grouped by specific criteria, such as 
who needs x-rays or who did not confirm today’s appointment.

Setting Preferenc

You can select which
the Practice Central 
which the categories 

To set Practice Centr

1 Click View > Pra
Central Preferen

2 In the Practice C
include in the Pra
display by selecti
Down button.

3 In the Content Se
for the following v

• High dollar am
• High balance

Note

You must have 
appropriate security 
rights to specify your 
preferences.
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e, the date, and time.

ea Status bar

under the Find field. If 
ed in the list.
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4 In the X-Rays Due section, set default values for the length of 
time between bitewings, full series, and panoral x-rays.

5 When you have finished modifying your preferences, click OK.

Expanding Practice Central Content

If any section of the Practice Central window contains more than 
ten items, you can add an icon that enables you to expand the list 
and display all entries. To contract or expand the Practice Central 
sections:

1 Select View > Practice Central. The Practice Central 
window is displayed.

2 Select My Preferences. The Practice Central Preferences 
window is displayed.

3 To show the expansion icon, select Show Expansion Icon 
and click OK. To hide the expansion icon and display no more 
than ten records in any section at one time, deselect Show 
Expansion Icon and click OK.

Navigating Through the Workspace

After you close the Practice Central window, the following areas 
of the workspace are displayed: 

• Title bar—Displays the name and version of the software.

• Main menu bar—Displays the menus that are available. 

• Header bar—Displays the name of the active window.

• Express bar—Displays context-sensitive options in the left 
pane of the enhanced workspace.

• Power bar—Displays buttons that are shortcuts to 
frequently used features of the software. 

• Client area—The primary work area

• Status bar—Displays the user’s nam

The following figure shows the workspace:

Header bar Menu bar

Express bar Power bar Client ar

All list windows have an Active Only option 
you check it, only active entities are display



esses the following wizards, which provide 
or the initial setup of these features:

r Wizard
e Wizard
atements Wizard
naire Creation Wizard
 Wizard

vides access to Internet sites, such as the 
for SoftDent software.

s menu is currently disabled.

es online help; a What’s New video; links to 
quirements and the Carestream Dental 
 information about the current version of the 

ys buttons that provide shortcuts to features 
tly. These are some of the buttons that can 
bar:

inter over a button, a tool tip is displayed. A 
ription of the function of the button. If the 
layed, select View > Power Bar. 
er bar to dock it at the top of the window.
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Main Menu Bar

The Menu bar contains the following menus:

• File—Accesses Find windows that enable you to find a 
particular record: account, patient, and so on. The default 
method for finding something is by last name, but typically 
you can search by another variable, such as ID, chart 
number, or first name.

• List—Accesses lists, such as accounts and patients. 

• View—Accesses options that enable you to customize 
workspace preferences, toolbars, the spell check feature, 
and Practice Central.

• Scheduler—Accesses options that enable you to view 
appointments.

• Experts—Accesses a list of Experts: Office Expert, Letter 
Expert, and Contact Expert. 

• Insurance—Accesses a list of insurance-related options, 
including Carestream electronic services. 

• TeamTalk—Enables you to create notes that are triggered 
when you perform a certain task.

• Reports—Accesses the Reports menu.

• System—Enables you to change default options 
throughout the system, including:

• System settings
• User password
• Fee schedules

• Wizards—Acc
instructions f

• Schedule
• Insuranc
• Billing St
• Question
• TeamTalk

• Internet—Pro
Home Page 

• Window—Thi

• Help—Provid
the system re
Institute; and
software.

Power Bar

The Power bar displa
that are used frequen
appear on the Power 

When you hold the po
tool tip is a brief desc
Power bar is not disp
Double-click the Pow

Note

To hide elements of 
the enhanced 
workspace, such as 
the status bar or the 
Power bar, select 
View, and then select 
the bar you want to 
hide.
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Note

The Power bar option 
on the View menu is a 
toggle switch. Click it 
to hide the Power bar; 
click it again to display 
the Power bar.

Note

You can drag the Power 
bar to a different 
position. If you drag it to 
the extreme left or right 
side of the window, the 
buttons are displayed 
vertically. You cannot 
drag the Power bar to 
the bottom of the 
window.
SoftDent Practice Management Soft

To select the buttons to be displayed on the Power bar:

1 Right-click on the Power bar. A shortcut menu is displayed.

2 Click Customize Toolbar. The Customize Toolbar window is 
displayed. 

Buttons that are currently displayed on the toolbar are listed in 
the right pane of the window. Use the scroll bar to scroll up 
and down through the list.

Buttons that are not currently displayed on the toolbar are 
listed in the left pane of the window.

3 To hide a button that is currently displayed, select it in the 
right pane of the window, and click Remove.

4 To display a button on the toolbar that is not currently 
displayed, select it in the left pane, and click Add.

5 To change the order of the buttons, select a button in the 
Current toolbar buttons section, and click Move Up or 
Move Down.

The following buttons are typically used:

Account List Window

Patient List Window

Go to Daily Appointments

InOffice Window

Print Daily Register

Today’s Memo List Window

Create a Memo

Run eClaims/eStatements

Insurance Payments

Send an E-Mail



st Window

Integration

oals

ist

e Plans

 enhanced workspace contains the active 
 the active window is a toolbar with shortcut 
on the toolbar change, depending on the 

nhanced workspace is called the Express 
n the Express bar depends on the active 
rea. The Express bar is typically divided into 

s

rations

ws between the Express bar and the client 
the Express bar. Click on them once, and the 
he arrows are then at the left edge of the 
ws again, and the Express bar is displayed.
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View Phone Center

Change Login

Practice Central

Team Talk

You can display other buttons on the Power bar, including: 

• Run Scheduled Reports for Today

• List Insurance Plans

• Insurance Plan Rollover

• List Count of Forms Not Printed

• Electronic Statements Report

• Execute Microsoft Word

• List Referring Providers

• List Claims

• List Web Sites

• Trojan Employers

• Trojan Carriers

• Trojan Managed Care Plans

• Trojan Administrators

• Lab List Window

• Pharmacy Li

• Care Credit 

• Production G

• ADA Code L

• List Insuranc

• List Claims

• Clock In

• Clock Out

Client Area

The client area on the
window. At the top of
buttons. The buttons 
active window. 

Express Bar

The left pane of the e
bar. The information o
window in the client a
three areas:

• Current View

• Options

• General Ope

The two small red arro
area display and hide 
Express bar closes. T
window. Click the arro
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e left side of the 

. The Workspace 

e who clocks in and 
ployee clock-in and 
ard List window.

eneral Operations 
ser name and 
isplayed for 

 General Operations 

Note

You must have 
appropriate security 
rights to specify your 
preferences.
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Click the double arrows to the right of the title of each area of the 
Express bar, and that area closes. Click the double arrows again, 
and that area opens.

Current Views

The Current Views section of the Express bar lists all of the 
windows in the software that have been accessed and have not 
been closed.

You can go to any of the windows you opened by clicking that 
name in the Current Views section of the Express bar. 

Options

The Options section of the Express bar displays a list of 
commands and options available in the active window. As the 
active window changes, the choices in the Options section of the 
Express bar change.

General Operations

In the General Operations section of the Express bar, you can:

• Close all of the windows that you have opened.

• Access dental imaging software.

• Clock in.

• Clock out.

Docking the Express Bar

By default, the Express bar is docked on th
workspace. To dock it on the left side:

1 Click View > Workspace Preferences
Preferences window is displayed. 

2 Select Dock Left.

3 Click OK.

Time Cards

You can track attendance for each employe
out of the software each business day. Em
clock-out times are displayed in the Time C

Clocking In and Out

To clock in or clock out:

1 To clock in, select Clock in from the G
section of the Express bar. Type your u
password, and click OK. A window is d
verification.

2 Review the information and click OK.

3 To clock out, select Clock out from the
section of the Express bar.



ist window is displayed. 

d entry, click Add. The Time Card window is 

 time and the clock-out time and click OK.

ouble-click the entry. 

 click OK.
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To review a time card entry:

1 Select List > Employees. The Employees List window is 
displayed. 

2 Select an employee, and click Time Card. The Time Card 
List window is displayed. 

3 After you review the time card, click Close.

Editing Time Card Entries

If you have the appropriate security level, you can edit time card 
entries. To edit a time card:

1 Select List > Employees. The Employee List window is 
displayed. 

2 Select an employee and click Time Card. 

The Time Card L

3 To add a time car
displayed. 

4 Enter the clock-in

5 To edit an entry, d

6 Edit the entry and

Note

An employee can 
review his or her time 
card entries. 
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g Doctor List window 
 in the list. 

ve to Inactive

ist window is 

. This activates the 

record for the doctor is 
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Skill Sharpeners

Exercise 1—Change System Settings

You no longer want a default area code to display, so you must 
change the system setting.

To change the default phone setting:

1 Select System > Change System Settings > General 
System. The General System Settings window is displayed. 

2 Click Phone Preferences at the top of the window. The 
System Phone Preferences window is displayed. 

3 Clear the Default new Patient and Account area codes to 
Practice area code option.

4 Click OK, and then click Close. The General System 
Settings window is displayed again.

5 Click Close.

Exercise 2—Add Referring Doctors

To add a referring doctor:

1 Select List > Referring Dr. The Referring Doctor List 
window is displayed. 

2 Click any of the names in the list to activate the toolbar at the 
top of the window.

3 Click Add on the toolbar. A blank Referring Doctor window is 
displayed. 

4 Type the doctor’s first and last name, and select the specialty 
from the drop-down list.

5 Press Tab.

6 Click OK, and click Close. The Referrin
is displayed, with the doctor you added

7 Click Close.

Exercise 3—Change a Provider from Acti

To change a doctor from active to inactive:

1 Select List > Provider. The Provider L
displayed.

2 Click the doctor you want to deactivate
toolbar at the top of the window.

3 Click Edit on the toolbar. The provider 
displayed. 

4 Select Inactive.

5 Click OK and then Close. 
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 number of rooms in 
 your office is open 

aily and monthly 
ce or an individual 
l production (in dollars 
tion goal) based on 
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 are prompted for the 
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sson 2

sing the Scheduler

e scheduler is an electronic version of an appointment book that 
ables you to schedule and display appointments for the current 
nth and the next 21 months. See the SoftDent Scheduler Initial 

aining Workbook (NG941) for more information.

is lesson includes:

• Components of the Scheduler 

• Scheduling Appointments 

• Confirming Appointments 

• Handling Canceled and Overlapped Appointments 

• Scheduling New Patients 

• Activating New Patients and Accounts 

 open the scheduler, click Scheduler > Daily Appointments or 
ck the Go to Daily Appointments button.

omponents of the Scheduler 

e scheduler contains:

• Appointment book views

• Scheduler toolbar

• Scheduler Icon bar

• Provider Detail bar

You can open the scheduler in these views

• Daily Appointments (also called t
displays a single day’s existing app
slots, which can be filled with new

• Book Quick Glance (also called B
Presents multiple days simultaneo
days displayed is a function of the
your office and the number of days
during a week.

• Month at a Glance—Displays the d
production goals for either the offi
producer. It also displays the actua
and as a percentage of the produc
existing appointments.

• History Appointments—Enables y
appointments that have occurred i
select History Appointments, you
date range to display. 

To select a view, click the drop-down list at
window.



 the upper-right corner of the appointment 
ent note. Hold the cursor over it, and the 

s are displayed along the bottom of the 

icates that the appointment is 
 at a time designated for another type 

ent. 

ck—Indicates the appointment is 
 at a time designated for this type of 
nt.

vides access to the Assistant, which 
tailed information about the 

nt and related financial information.

ical Alert—Displays information about 
l alerts on file for the patient. 

t for Short call—A red telephone 
hat Short Call is selected on the 
ent Card. Click the icon to display the 
 in the Patient Phone Numbers 

nt Portrait—Indicates that a 
h of the patient is available. Click to 
 portrait.

 Numbers—A yellow telephone 
here is not enough room to display all 
nt’s telephone numbers. Roll over the 

play the telephone numbers. Click the 
ess the auto dialer in the Patient 
mbers window.
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Daybook

When the scheduler is opened, one of four views is displayed, 
typically the default daybook. The daybook view is used to monitor 
patient appointments.

Each column in the daybook represents one room or operatory. 
The scroll bar at the bottom of the window is used to move left 
and right to display more rooms. The scroll bar to the right is used 
to move to earlier or later times of the day.

At the top of the window is the header bar. The header bar 
indicates the current view and the book and the day that are 
displayed.

Reading an Appointment

The patient’s name is displayed unless HIPAA security is on, and 
then only the initials are displayed. The numbers in columns at the 
right edge of the appointment identify the providers for the 
appointment. Procedure codes are displayed under the name.

A small red triangle in
indicates an appointm
note is displayed.

In addition, these icon
appointment: 

Note

To modify how data is 
displayed in an 
appointment, 
right-click an 
appointment and 
select Properties.

Red X—Ind
scheduled
of appointm

Green che
scheduled
appointme

Zoom—Pro
displays de
appointme

View Med
any medica

Dial Patien
indicates t
Appointm
auto dialer
window.

View Patie
photograp
display the

Telephone
indicates t
of the patie
icon to dis
icon to acc
Phone Nu
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patient and 
ed on an appointment. 
 appointment and click 
isplayed. 

move from page to 
h arrows in the 

menu is displayed.

Note

You can change the 
default colors for 
appointments.
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Appointments are displayed in the following default colors:

• Yellow—Appointment is scheduled.

• Blue—Patient has checked in.

• Pink—Appointment is confirmed.

• Green—Patient is in the operatory.

• Gray—Patient is late.

• Red—Charges have been posted.

• Orange—Appointment is canceled or overlapped.

Assistant Window

The Assistant window contains additional 
appointment information that is not display
To display the Assistant window, select an
the Zoom icon. The Assistant window is d

The Assistant window has four pages. To 
page in the window, click the back and fort
upper-right corner of the window.

Shortcut Menu

Right-click an appointment, and a shortcut 

New Patient—Indicates this appointment is for a 
new patient. After the patient record is activated, 
this icon is not displayed.

Lab Case Outstanding—Indicates a lab case is 
associated with the appointment, but has not yet 
been received from the lab. The X is displayed in 
red.

Lab Case Returned—Indicates a lab case has 
been returned. The L is displayed in green.

Hidden Slot Note—Indicates a note is 
associated with the time slot. Click the icon to 
display the note in the Assistant window.

User Code—Displays the patient’s user codes 
when you roll the cursor over the icon.



The shortcut menu provides a quick way to access many Use the buttons at the top and the side in these ways:

at the top of the calendar—Move back one 

 at the top of the calendar—Move forward one 

urn to today’s date.

orward three months.

orward six months.

ve forward one year.

ose the calendar without changing the date.

the date selected.

lar date:

en the calendar.

 to go to the date you want.

ic date you want.

bar

ar is at the top of the Daily Appointments 

ar has these buttons and a drop-down list:

 to open the online help.

k to close the scheduler.

Click to select a different view of the 
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appointment-related functions. Right-click an empty appointment 
slot, and a different shortcut menu is displayed. 

Using the Calendar

The appointment book covers the current month and the next 21 
months. Move through the calendar one day at a time by clicking + 
or –. An alternative to moving day by day is to click on the Find 
function.

Click Find on the scheduler toolbar. The Calendar window is 
displayed. 

The date that is currently displayed is highlighted. 

• Left arrow 
month.

• Right arrow
month.

• Today—Ret

• +3—Move f

• +6—Move f

• 1 Year—Mo

• Cancel—Cl

• OK—Go to 

To display a particu

1 Click Find to op

2 Use the buttons

3 Click the specif

4 Click OK.

Scheduler Tool

The scheduler toolb
window. 

The scheduler toolb

• Help—Click

• Close—Clic

• Drop List—
scheduler.

Note

The buttons displayed 
on the toolbar depend 
on the view that is 
selected.
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 for one doctor. To 
 View > Provider 

ys the 
ble-click the 

 the Scheduler 

plays the total 
rooms for a day. 

formation about 
 if you accessed 
t window or the 

n turning HIPAA 

Note

Use the Provider 
Detail bar to search for 
open time for a doctor 
or hygienist.
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• Find—Click to display the calendar.

• +—Click to advance the date by one day.

• –—Click to move to the previous day.

• Today—Click to return to today.

• Refresh—Click to refresh the window.

• Make Appt—Click to make an appointment on the 
selected day and time.

• Edit—Click to edit an appointment.

• Cancel Appointment—Click to cancel an appointment.

• Check Out—Click to check out a patient.

• Resched—Click to schedule the last cancelled 
appointment.

Scheduler Icon Bar

To the right of the daybook is a series of icons arranged vertically. 
A tool tip is displayed if you roll the mouse pointer over the icon. 

The icons have the following names and functions:

Provider Detail Bar

The Provider Detail bar summarizes a week
display or hide the Provider Detail bar, click
Detail Bar. 

Show Tickler List—Drag an appointment that 
needs to be rescheduled to this icon. The tickler 
list can hold a number of appointments to be 
rescheduled.

Show Short Call Tickler List—Add patients 
who would like to be on a call list for whenever 
an appointment time becomes available.

Show Patient’s Chart—Display a patient’s chart. 
Click an appointment and then click this icon. If 
no chart exists, a blank initial chart is displayed.

Show Patient’s Portrait—Displays a patient’s 
portrait. Click an appointment and then click this 
icon.

Select Scheduler Book—Displa
Scheduler Books window. Dou
book that you want to display in
window.

Show Amount Scheduled—Dis
dollar amount scheduled for all 

View Patient’s Info—Displays in
a patient. This icon is only active
the daybook from the Patient Lis
Patient window.

Privacy On/Off—Toggle betwee
privacy settings on and off.



ce window provides one week of 
on, summarizing room use and provider 
e drop-down list on the scheduler toolbar to 
k Glance view. 
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To display a different doctor on the Provider Detail bar:

1 Click the Select Provider arrow next to the doctor’s name. 
The Provider List window is displayed. 

2 Double-click the name of the provider whose schedule you 
want to display. The Provider Detail bar is displayed again 
with the name and schedule of the provider.

Different View of the Scheduler

The default daybook is the normal view of the scheduler, but you 
can also display the scheduler in three different views:

• Book Quick Glance

• Month at a Glance

• History Appointments

Book Quick Glance

The Book Quick Glan
appointment informati
assignments. Click th
select the Book Quic

Note

You can right-click on 
a time slot to 
customize the date 
format in the Book 
Quick Glance 
window. 
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art date must be in the 
ents window is 

like the daybook, with 
avigate through the 
u navigate through the 

ts being made during 
tion. 

ws:

tup Holidays window 

r is displayed at the 

ription field and press 

 the From Date and To 
l option is enabled.

Note

Run the Missed 
Appointments report 
to see history 
appointments. If you 
cannot see the history 
appointments, select 
System > Change 
System Settings > 
Scheduler and make 
sure that Save 
appointment(s) to 
history when 
transaction is posted 
is selected. 
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Month at a Glance

The month at a glance view summarizes goals and production 
totals for the practice or for a specific provider. Click the 
drop-down list on the scheduler toolbar, and you can select the 
Month at a Glance view. Only a user with the appropriate security 
clearance can display this view.

History Appointments

To open the history appointments view:

1 Click the drop-down list on the scheduler toolbar, and select 
History Appointments. The History Appointments Date 
Range window is displayed. 

2 Enter a start date and end date. The st
past. Click OK. The History Appointm
displayed. 

The History Appointments window looks 
one date displaying in a window. You can n
date range you selected in the same way yo
daybook. 

Blocking the Scheduler 

You can block slots to prevent appointmen
holidays or dates that a provider is on vaca

Holidays

To apply a new holiday to scheduler windo

1 Select Scheduler > Holidays. The Se
is displayed.

2 Click Add. A new identification numbe
bottom of the list.

3 Type a holiday description in the Desc
Tab. 

4 Type the holiday start and end dates in
Date fields and press Tab. The Annua



nd end dates in the Vacation/Days Off 
 the appropriate Block Slots button. The 
acation Dates window is displayed. 

 to block.
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If you are entering a one-day holiday, type the same date in 
both the From Date and To Date fields.

5 Select an option:

• To enter a holiday that occurs on the same date every 
year, select Annual. 

• To enter a holiday that does not occur on the same date 
every year, do not select Annual. 

• If the holiday falls on a weekend and your practice will be 
closed the Friday before or the Monday after the holiday, 
enter the observed day separately.

6 Click OK. A warning is displayed when you attempt to 
schedule an appointment on a day defined as a holiday; you 
can override the system settings to schedule the appointment.

7 Click Close.

Provider Vacations

All appointment slots for a provider are blocked during business 
hours for the duration of the vacation. The phrase Provider on 
Vacation is displayed in the scheduler.

To block appointment slots during a provider’s vacation:

1 Select List > Provider. The Provider List window is 
displayed.

2 Select the provider and click Edit. The Provider window is 
displayed.

3 Select the start a
section, and click
Block Provider V

4 Select the rooms

5 Click OK.

Note

You must type a date 
within 21 months of the 
current date in the 
From Date and To Date 
fields. If you leave either 
of the fields blank or 
type a date that does 
not fall within the 
21-month date range, a 
warning message is 
displayed. 
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days and times.

r is displayed.
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yed for that date.
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Scheduling Appointments

You can schedule patients from different places in the software:

• Daily Appointments window

• Phone Center window

• Patient List window

• Overview tab in the patient chart

Different scheduling procedures are required for the following 
categories of patients:

• Current patients

• New patients

• Family members at the same time

• Emergency appointments

Scheduling Current Patients

To make an appointment:

• Select a date and time for the appointment.

• Select the patient.

• Access the patient’s Appointment Card.

The details of the appointment—which procedures are to be 
performed—are entered on the Appointment Card.

Making Appointments from Daily Appointments

To make an appointment for a patient who walks in:

1 Open the Daily Appointments window.

2 Navigate to the next available slot in the calendar.

3 Select an available slot, and ask if this 
needs. If not, select another slot, and r
the patient agrees on a date and time.

4 Double-click on the available time slot.
displayed.

5 Double-click the appropriate patient. T
window is displayed.

The procedures to be performed during the
entered on the appointment card.

Making Appointments from the Ph

To make an appointment using the Phone C

1 Click the View PhoneCenter button. T
window is displayed. 

2 Select the patient who called.

3 Click Scheduling at the bottom of the
Appointment window is displayed. 

4 Click Appt Book. The daybook is disp
Assistant window is displayed on the d
patient’s preferences for appointment 

5 Click Close.

6 Click Find on the toolbar. The calenda

7 Navigate to the next available time slot
Daily Appointments window is displa

8 Double-click on the time slot you want
you want to make an appointment fo
Click Yes. The patient’s Appointment
displayed.



Appointment

tments for family members, use the Family 
.

intment:

oneCenter button. The Phone Center 
ed. 

 who called. 

 at the bottom of the window. The Patient 
indow is displayed. 

amily in the Options section of the Express 
ecall window is displayed.

s on the account and their recall due dates 
here is anyone whom you do not want to 
t the name in the Schedule column. To 
pointments for the family members, click 
. The Daily Appointments window is 
loating appointment for each family member.

ate you want for the appointments. Then 
ch appointment to a time slot. When you 
e button, an appointment is scheduled.

pointment Card

nt card to make an appointment:

cedure code for the appointment, and press 
scription and fee are populated 

r the tooth number (T#) and 
 (Su/Qd). If you do not know the codes, 
down list associated with each field. 
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Making an Appointment from the Patient List

To make an appointment from the patient list:

1 From the main menu, select List > Patient. The Patient List 
window is displayed.

2 Select the patient who called for the appointment.

3 Click Appointments in the Options section of the Express 
bar. The Patient Appointments window is displayed.

4 Click Appt. Book. The daybook is displayed, and the 
Assistant window is displayed on the daybook, indicating the 
patient’s preferences for appointment days and times. 

5 Click Close.

6 Find an appropriate slot for the appointment, and double-click 
it. A message asks Do you want to make an appointment 
for [patient’s name]? Click Yes. The patient’s Appointment 
Card window is displayed.

7 In the Appt s field, type any s.

8 Click OK.

Making a Family 

To make recall appoin
Appointments feature

To make a family appo

1 Click the View Ph
window is display

2 Select the patient

3 Click Scheduling
Appointments w

4 Click Schedule F
bar. The Family R

5 All family member
are displayed. If t
schedule, deselec
schedule recall ap
Schedule Family
displayed with a f

6 Navigate to the d
click and drag ea
release the mous

Filling Out the Ap

To use the appointme

1 Enter the first pro
Tab. The code de
automatically.

2 If necessary, ente
surface/quadrant
click on the drop-

Note

At the bottom of the 
window is a list of all 
other patients who are 
on the same account as 
the selected patient.

Note

If a tooth number or 
surface is required for 
a procedure, the 
software prompts you 
to enter the necessary 
data.
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he Scheduler window:

nfirm Appointment 

pointment.

lect the Appointment 

Note

The maximum number 
of time units available 
for the appointment is 
displayed to the right of 
the Slots field.

Note

You cannot edit the 
Date or Time fields, but 
you can change 
procedures, providers, 
the length of the 
appointment, and other 
details.
SoftDent Practice Management Softw

3 If more than one procedure is necessary, repeat steps 1 and 2 
until all of the procedures have been added. If more than six 
procedures are necessary, click the Production Code (7-12) 
tab to add them.

4 If the software does not populate the Slots field automatically, 
enter the number of time slots.

5 If the software does not populate the Assignment field 
automatically, enter the assignment for the providers needed. 

6 If necessary, enter the ID number of the provider for this 
appointment. The patient’s default doctor and assistant are 
set in the patient’s record. 

7 If the patient is willing to reschedule the appointment earlier if 
a cancellation occurs, select the Short Call option.

8 Enter any notes for the appointment in the Appt Notes field. If 
a note is added, a small red marker is displayed in the 
upper-right corner of the appointment in the daybook.

9 Click OK. The appointment is displayed in the daybook and 
Book at a Glance and on the Appts/Recall tab in the 
patient’s record.

Editing an Appointment

To edit an appointment:

1 Select the appointment to be edited. 

2 Click Edit on the toolbar at the top of the daybook. The 
Appointment Card window is displayed.

3 Make the changes and click OK. 

Confirming Appointments

To confirm an appointment manually from t

1 Select the appointment to confirm.

2 Right-click on the appointment. The Co
for window is displayed. 

3 Contact the patient and confirm the ap

4 After the appointment is confirmed, se
Confirmed option and click Close.



pointment, select an option:

e the appointment, click and drag the 
to the new appointment time.

pointment to the Tickler file, right-click the 
and select Place in Tickler. 

pointment to the Short Call Tickler file, 
 appointment and select Place in Short Call 

dule the appointment, right-click the 
and click AutoSchedule Appt. Select the 
 dates and click OK.

 appointment, right-click the appointment 
ete. 

pped Appointments

ped appointment:

s a provider scheduling conflict.

lor scheduling requirements are not met.

re not enough available scheduler timeslots.

ped appointment: 

intments window, select the overlapped 

ails of the appointment, right-click the 
select View Appt. When you have finished 
lose.
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Handling Canceled and Overlapped 
Appointments

When you cancel an appointment or attempt to schedule an 
appointment that overlaps another, the appointment is removed 
from the time slot and displayed in an orange appointment box on 
the left side of the Daily Appointments and By Book windows. 
The appointment is displayed until you reschedule, autoschedule, 
delete, or add it to the Short Call Tickler or Tickler file.

When you close the Daily Appointments window and canceled 
or overlapped appointments are unresolved, a window containing 
the option to add appointments to the Tickler file or reschedule 
them later is displayed. If you do not resolve the problem, the 
unresolved appointments are displayed whenever you open the 
window.

You can have no more than ten canceled or overlapped 
appointments in the window.

Resolving Canceled Appointments

To resolve a canceled appointment:

1 In the Daily Appointments window, select the appointment.

2 Click Cancel Appointment in the Options section of the 
Express bar. The appointment is canceled and displayed 
floating on the left side of the window. The default background 
color is orange, and Reschedule Cancelled Appointment is 
displayed at the bottom of the appointment.

3 To review the details of the appointment, right-click the 
appointment and select View Appt. When you have finished 
reviewing, click Close. 

4 To resolve the ap

• To reschedul
appointment 

• To add the ap
appointment 

• To add the ap
right-click the
Tickler.

• To auto-sche
appointment 
start and end

• To delete the
and click Del

Resolving Overla

You create an overlap

• When there i

• When the co

• When there a

To resolve an overlap

1 In the Daily Appo
appointment.

2 To review the det
appointment and 
reviewing, click C
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isplayed. 

d click OK. 

ointment information 
propriate action. You 
tments to the Tickler 
ettings window or the 
tment properties.

Important

You should resolve 
all canceled or 
overlapped 
appointments 
before exiting the 
software.
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3 To resolve the overlapped appointment, select an option:

• To reschedule the appointment, click and drag the 
appointment to the new appointment time.

• To add the appointment to the Tickler file, right-click the 
appointment and select Place in Tickler. 

• To add the appointment to the Short Call Tickler file, 
right-click the appointment and select Place in Short Call 
Tickler.

• To auto-schedule the appointment, right-click the 
appointment and click AutoSchedule Appt. Select the 
start and end dates and click OK.

• To delete the appointment, right-click the appointment 
and click Delete. 

Adding Overlapped Appointments to the Tickler File 
Report

To include overlapped appointment information in the Tickler File 
report:

1 Select Reports > Recall/Appt > Tickler File. The Output 
Options window is displayed. 

2 Select an option and click OK. 

The Tickler Report Setup window is d

3 Select Overlapped Appointments an

Handling Missed Appointments

If a patient misses an appointment, the app
remains in the scheduler unless you take ap
can set the scheduler to send these appoin
file or to delete them. Use the Scheduler S
Scheduler Wizard to set the missed-appoin



issed Appointments Report

ents report lists patients who missed an 
 scheduled within a specified date range. 
e report, you can send missed 
ickler file and remove scheduler colors and 
u generate the report, appointments that 
 displayed in the History Appointments 

d Appointments report:

 Missed Appointments. The Output 
is displayed. 

and click OK. The Missed Appointment 
ndow is displayed. 
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To specify how missed appointments are processed:

1 Select System > Change System Settings > Scheduler. 
The Scheduler Settings window is displayed. 

2 To send all missed appointments to the Tickler file, select 
Enter Missed Appointments into Tickler. If Enter Missed 
Appointments into Tickler is not selected, missed 
appointment information is deleted.

3 To remove scheduler colors and blocked slots, select 
Remove Colors from Scheduler. If Remove Colors from 
Scheduler is not selected, this information is kept in the 
scheduler.

4 Click OK.

Generating the M

The Missed Appointm
appointment that was
When you generate th
appointments to the T
blocked slots. After yo
were checked out are
window.

To generate the Misse

1 Select Reports >
Options window 

2 Select an option 
Report Setup wi
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layed. 

al data at this time, 
dow is displayed with 
ew symbol.

nt information can be 
d the Account List 
ed, many options on 
ent List, the patient’s 

ntment, activate the 

Note

You can attach new 
patients to an existing 
account, even if that 
account has not been 
activated yet.

Important

To make 
appointments for 
several people in the 
family, make sure 
that each individual 
is attached to the 
same account.
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3 To add missed appointments to the Tickler file, select Enter 
Missed Appointments into Tickler. If this is not selected, 
missed appointment information is deleted.

4 To remove scheduler colors, select Remove Colors from 
Scheduler. 

5 Click OK.

Scheduling New Patients

Typically, a new patient calls and requests an appointment. The 
new patient might or might not have a date in mind. For a new 
patient, you want to do several things:

• Collect enough information to create the appointment. 
You need the following data during the initial contact with 
the new patient:

• Last name
• First name
• Date of birth
• Provider number 
• Home and work telephone numbers

• Determine a date and time for which you have a slot 
available and which is convenient for the patient.

The New Patient and New Patient Account records are not 
permanent until the patient attends the initial appointment.

To add a new patient who will not be on an existing account:

1 In the Daily Appointments window, find an appropriate date 
and time.

2 Select New Patient Appt in the Options section of the 
Express bar. 

The New Patient Appt window is disp

3 Enter the following data:

• Last name
• First name
• Date of birth
• Provider number
• Home phone number
• Work phone number

4 If you do not need to enter any addition
click OK. The Daily Appointments win
the appointment, which contains the N

After you make the appointment, the accou
viewed and edited from the Patient List an
windows. Until the patient has been activat
the Express bar are unavailable. In the Pati
name is in pink. 

When the new patient arrives for the appoi
patient/account.
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Activating New Patients and Accounts

You have several ways to activate a patient or an account. When 
you activate a new patient, the associated account is automatically 
activated, and one of two things occurs:

• If you did not attach the patient to an existing account, the 
New Account window is displayed. Once the account 
information has been completed and that window is 
closed, the New Patient window is displayed.

• If you attached the patient to an existing account, the 
New Patient window is displayed.

To activate a new account:

1 In the Daily Appointments window, select the appointment 
for the new patient.

2 Select Activate New Patient on the Options section of the 
Express bar. The New Account window is displayed.

3 Type the information that has not yet been entered in the 
appropriate fields.

4 Click OK. A message asks if you want to activate the new 
account.

5 Click Yes.
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Skill Sharpeners

Exercise 1—Edit an Appointment

A patient calls and wants to reschedule an appointment for the 
same date and time, but one week later. You check the scheduler, 
and that slot is available.

To edit an appointment:

1 Select the appointment to be edited. 

2 Click Edit on the toolbar at the top of the daybook. The 
Appointment Card window is displayed.

3 Make the changes and click OK.

Exercise 2—Confirm an Appointment Manually

A patient calls to confirm an appointment. How do you do that?

To confirm an appointment:

1 From the Scheduler window, select the appointment to 
confirm.

2 Right-click on the appointment.

3 Select the Appointment Confirmed option.

4 Click Close.
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You can modify the 
sort order of the list.
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sson 3
sing the Phone Center

e Phone Center enables you to respond to telephone inquiries 
m a patient on the phone. You can make, confirm, change, and 
ncel appointments from the Phone Center window. 

ccessing the Phone Center Window

 access the Phone Center window, click the View 
oneCenter button on the Power bar. The Phone Center 

ndow is displayed. 

ar the top of the Phone Center window is the Find field. Type 
 first few letters of the patient’s last name in the field, and a list 

tomatically displays names that begin with those letters.

In the top half of the window is a list of pati
first patient in the list is highlighted. 

All of the patients on the same account as t
listed in the bottom half of the window. Thi
members of a family have different last nam

Buttons at the bottom of the window provid
following information:

• Information
• Insurance 
• Scheduling
• Prescription
• Contacts
• New patient
• Transactions



tton

nfo button at the bottom of the Phone 
e] window. The Patient Guarantor 

r window includes

ame

name

s

to guarantor

nefits

econdary dental insurance

econdary medical insurance 
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Information Button

Click the Information button at the bottom of the Phone Center 
window. The Patient window is displayed. 

The Info tab displays the following data about the patient: name, 
address, phone number, gender, marital status, Social Security 
number, date of birth, account balance, doctor, and hygienist.

These tabs also appear in the Phone Center window:

• Insur.—Displays primary and secondary dental and 
medical insurance and guarantors of payment.

• Recall—Displays the patient’s availability and recall cycle.

• Dates—Displays the date of the patient’s first visit, last 
visit, last exam, and so forth.

• Codes—Displays the diagnosis and category codes. 

• Notes—Displays notes that you made concerning the 
patient.

• Contact—Displays telephone numbers, the e-mail 
address, and the person to contact in an emergency.

Insurance Info Bu

Click the Insurance I
Center [patient’s nam
window is displayed:

The Patient Guaranto

• Dental plan n

• Medical plan 

• Guarantor

• Effective date

• Relationship 

• Remaining be

• Primary and s

• Primary and s

Note

To close multiple 
windows, click Close 
All in the General 
Operations section of 
the Express bar.
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Scheduling Button

Click the Scheduling button at the bottom of the Phone Center 
window. The Patient Appointments window for the patient is 
displayed. 

This window contains patient preferences for days of the week 
and times for appointments, appointments made, procedures 
scheduled for each appointment, appointments in the past, 
medications required, and so on.

Click the Family Appts button in the Patient Appointments 
window to view, cancel, reschedule, or confirm appointments for 
any family members associated with a patient.

Prescription Button

Click the Prescription button at the bottom of the Phone Center 
window. The Prescriptions For [patient] List window is 
displayed. You can add, edit, refill, or delete prescriptions if you 
have the appropriate security level. 

Contacts Button

Click the Contacts button at the bottom of
window. The Contacts window is displayed

The Contacts window displays a list of con
office with a patient.

New Patient Button

Because so many functions can be perform
Center window, if someone calls, you migh
PhoneCenter button without first determin
call. If the caller is a new patient, that perso
patient list displayed in the Phone Center 

In the Phone Center window, click the Ne
the Scheduler module opens. Click the Ne
and the New Patient button. 
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Transactions Button

Click the Transactions button in the Phone Center window. The 
patient’s Transactions window is displayed. 

You can view the patient’s transaction history, when procedures 
were performed, how much each procedure costs, what the 
balance is, and so on.

Note

In the Phone Center 
window, if you highlight 
an account and click 
Transactions, all the 
transactions for the 
account are displayed.
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Skill Sharpeners

Exercise 1—Answer General Questions

A patient calls and wants to know the balance on her account. 
She also wants to know if her last payment was received.

To help the patient:

1 Select View PhoneCenter on the Power bar. The Phone 
Center window is displayed.

2 Type the first three letters of her name in the Find field. The 
Phone Center window is displayed with the record of the 
patient selected. 

Account information is displayed in the Account/Family 
Information section of the window. 

Exercise 2—Check Insurance Benefits

A patient calls and wants to know what insurance benefit, if any, 
remains for her daughter this year.

To find out information about insurance for a patient:

1 Select View PhoneCenter on the Power bar. The Phone 
Center window is displayed.

2 Type her name in the Find field. The Phone Center window is 
displayed with the record of the patient.

3 Select the patient, and click Insurance Info. The Patient 
Guarantor window for her is displayed. 

Her deductible and unused benefits for her primary dental 
insurance are displayed.

4 Click OK. The Phone Center window is displayed.

5 Click Close.

Exercise 3—Work with Prescriptions

A patient calls and tells you she is in a grea
needs a prescription. The doctor calls in a p
You need to record this.

To add this prescription for the patient:

1 Select View PhoneCenter on the Pow
Center window is displayed.

2 Find and select the patient in the Phon
window.

3 Click Prescription at the bottom of the
Prescriptions for window is displayed

4 Click Prescribe Drug on the toolbar at
The Add a Prescription window is dis

5 Click the Drug ID drop-down list. The 
displayed.

6 Type VIC in the Find field, and press E
highlighted.

7 Double-click Vicodine. The Add a Pre
displayed again, but now the fields are

8 Click OK. The Prescriptions for windo

9 Fill in any fields, if necessary, and click
Options window is displayed.

10 Select Call Preferred Pharmacy and 
Pharmacy Phone Numbers window i
contains the phone number of the patie

11 Click Close. The Pharmacy Phone Nu
displayed, and a message asks if you w
the call.
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12 Click Yes. The Contacts for window is displayed. 

13 In the Re field, type Called in prescription. Type your initials 
in the By whom field. 

14 Click OK. The Prescriptions for [patient’s name] window is 
displayed.

15 Click Close.
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You can now access 
and update a patient or 
account record from 
multiple computers at 
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sson 4

dding Accounts and Patients

ery patient must be assigned to an account. Therefore, an 
count must exist before a patient can be added to the system. A 
w patient can be associated with a new account or with an 
isting account. 

is lesson includes:

• Adding New Accounts 

• Adding Patients to Accounts 

• Adding Employers 

• Adding Insurance Companies 

• Handling Insurance Plans 

though transactions are posted to individual patients, the 
arges are billed to an account. The account balance is the sum 
individual transactions for the account.

Adding New Accounts

To add a new account:

1 Select List > Account. The Account L
displayed. 

2 Click anywhere in the window to activa



s to Accounts

 assigned to an account, and an account 
tient can be added to the system. An 
any as ninety-nine patients.

d to a new account or to an existing 
t have a first dental appointment with your 
 parents are already patients, the child is 
t. One of the parents will be Guarantor 1; 
 be Guarantor 2.

new account, make an appointment for the 
automatically creates an account. The 
ed until the patient arrives for the initial 

tment is made, but before it occurs, view the 
Lists > Account and double-clicking the 
he New Account window is displayed. 
, the Activate Account prompt is displayed. 

hen the patient arrives for the initial 
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3 Click Add on the toolbar. The Account window is displayed 
with the Guarantor 1 tab active.

4 Enter data in the fields on the Guarantor 1 tab. When you set 
up the account, Guarantor 1 is responsible for the bill.

5 To add information for a second, third, or fourth guarantor, 
select that tab. The fields on the tabs are identical to the 
Guarantor 1 tab.

6 When you have entered all account information, click OK. A 
blank Patient List window is displayed, in which you can add 
patients to the new account.

See Appendix A—Account and Patient User Codes for a list of 
account user and patient user codes.

Adding Patient

Every patient must be
must exist before a pa
account can have as m

A patient can be adde
account. A child migh
practice. If the child’s
added to their accoun
the other parent could

To add a patient to a 
patient. The software 
account is not activat
appointment.

After the initial appoin
account by selecting 
name of the patient. T
When you click Close

Activate the account w
appointment.
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Adding Patients to New Accounts

To add a patient to a new account:

1 In the Patient window, click the Info tab to enter personal 
information, medical alerts, and referral information.

2 Click the Insur. tab to enter information about the patient’s 
dental and medical insurance.

3 Click the Recall tab to enter patient recall information and 
patient preferences concerning appointments.

4 Click the Dates tab to enter important date information.

5 Click the Codes tab to enter default diagnosis codes and 
category codes for the patient.

6 Click the Notes tab to enter notes for the patient.

7 Click the Contact tab to enter information about contacting 
the patient—cell phone, fax, beeper, and e-mail addresses.

8 Click OK and click Close. The new patient is displayed in the 
Patient List window.

Adding Patients to Existing Accounts

To add patients to an existing account:

1 Select List > Account. The Account List window is 
displayed.

2 Select the account to which you want to add a patient.

3 Select Patients on the Options section of the Express bar. 
The Patient window for that account is displayed. All the 
patients that have been added to the account are listed.

4 Click Add on the toolbar. A blank Patient window is 
displayed.

5 The data displayed is the same as Gua
is different than the guarantor, change 

6 Click the Info tab to enter personal info
alerts, and referral information.

7 Click the Insur. tab to enter informatio
dental and medical insurance.

8 Click the Recall tab to enter patient re
patient preferences concerning appoin

9 Click the Dates tab to enter important 

10 Click the Codes tab to enter default di
category codes for the patient.

11 Click the Notes tab to enter notes for 

12 Click the Contact tab to enter informat
the patient—cell phone, fax, beeper, an

13 Click OK and click Close. The new pa
Patient List window. 
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Adding Employers

To add an employer:

1 Select List > Employer. The Employer List window is 
displayed.

2 Click anywhere in the window to activate the toolbar.

3 Click Add on the 

4 Enter the followin

• Company nam
• Address
• Phone numbe

Note

Before you can 
associate an 
insurance plan with 
an employer, the 
employer information 
must be entered.
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5 To add contact information, click the Contact Info tab. The 
Contact Info window is displayed. 

6 Enter the following information:

• Contact name
• Contact phone numbers
• Contact e-mail address

7 Click OK. The information is saved.

8 Click Close. The Employer List window is displayed.

9 Click Close. 

Adding Insurance Companie

To add an insurance company:

1 Select List > Ins. Co. The Insurance C
is displayed. 

2 Click anywhere in the window to activa



ance Plans

surance plans for each patient: primary 
tal, primary medical, and secondary 

lan:

 Plan. The Insurance Plan List window is 

 the list to activate the toolbar.
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3 Click Add. The Insurance Co window is displayed. 

4 Enter the appropriate data, and click OK to save it.

5 Click Close. The Insurance Co List window is displayed, and 
the company you added is now listed.

6 Click Close.

Handling Insur

You can define four in
dental, secondary den
medical.

To add an insurance p

1 Select List > Ins.
displayed. 

2 Click anywhere in
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3 Click Add on the toolbar. The Insurance Plan window is 
displayed with the Information tab active. 

4 The identification number for the new plan is generated by the 
software. If you subscribe to Trojan, click the Trojan Id 
drop-down list, and select the appropriate Trojan carrier.

5 Type the name of the employer in the Name field.

6 From the Insurance Co drop-down list, select the insurance 
company that sends payments.

7 From the Mail To drop-down list, select the office to which 
you send claims.

8 Type phone numbers and notes in the appropriate fields.

9 In the Group Number field, enter the plan’s group number.

10 From the Plan Type drop-down list, select Dental or Medical.

11 From the Estimation Type drop-down list, select the type of 
plan.

12 In the Anniversary Month drop-down 
plan’s deductible and year-to-date ben
plan has a lifetime deductible and no y
None/Other.

13 If the plan has a yearly maximum, selec
coverage option and enter an amount.

14 If the plan has a family deductible, ente
Family Deductible field. The family de
to or greater than the amount in the Ind
field.

15 Enter other data on the Information ta

16 Click the Coverage tab. The Coverag
displaying fields for the appropriate pla

17 Enter coverage information for each pr
information is used to estimate the pat
portion of the fees.



t Info tab. The Contact Info window is 

hone numbers and addresses in the 
.

the insurance plan data.

Insurance Plan List window is displayed.

 estimating insurance, see the SoftDent 
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18 Click the Claim Filing tab. The Claim Filing window is 
displayed. 

19 Claim form and electronic-services information is displayed. 
To select a claim form to use to print or transmit electronically, 
select the Print Claim Form # option and enter the form 
number.

20 Select the other necessary options.

21 Click the Contac
displayed. 

22 Enter additional p
appropriate fields

23 Click OK to save 

24 Click Close. The 

25 Click Close.

For information about
online help.



are Initial Training Workbook (DE1055-16)  45 of 46

 Send Automated 

tor, click Guarantor 2.

st created:

A message asks 
selected patient 

layed.

lank Patient List 

name, and telephone 

 identifier or a patient 

 hygienist from the 

 the patient. When you 
 schedule determines 
he default.

ethod. The preferred 
SoftDent Practice Management Softw

Skill Sharpeners

Exercise 1—Add an Account

You have a new patient who has no account in the database, and 
you need to add a new account record.

To add a new account record:

1 Select List > Account. The Account List window is displayed 
in FIND mode.

2 Press Enter. The account name is displayed in the title bar.

3 Click Add. The Account window is displayed, and the 
Guarantor 1 tab is active.

4 Type the name and address of the account guarantor in the 
Name and Address section.

5 Type in, or select from a drop-down list, the account data in 
the appropriate fields:

• Employment or school status

• Medical or dental insurance plan

• Guarantor’s employee number in the Employee # field, if 
it is different from the Social Security number

• Guarantor’s home, work, and cell telephone numbers, 
Social Security number, date of birth, sex, and marital 
status in the Personal section

• Account doctor

• Insurance calculation method: ICM 0, ICM 1, or ICM 2

• Minimum payment amount toward an account balance in 
the Min Payment field.

• Notes in the Notes field.

• Electronic statement options in the
Statements section.

6 To add information for a second guaran

7 Click OK.

Exercise 2—Add a New Patient

To add a new patient to the account you ju

1 In the Patient List window, click Add. 
whether to add the new patient to the 
account. 

2 Click No. The Account window is disp

3 Type the information, and click OK. A b
window is displayed.

4 Click Add.

5 Type the patient’s name, address, nick
numbers in the appropriate fields.

6 Add either an additional patient record
user code.

7 Select the patient’s default doctor and
drop-down lists. 

8 Type the fee schedule associated with
post a procedure to the patient, the fee
the cost of service. Fee schedule 0 is t

9 Select the patient’s preferred contact m
method is highlighted in yellow.



t tab to enter information about contacting 
hone, fax, beeper, and e-mail addresses.
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10 Press Alt + Enter to save the information. The Info tab is the 
active window. Personal information, medical alerts, and 
referral information is displayed.

11 Select the patient’s sex and marital status from the drop-down 
lists. Type the patient’s Social Security number and date of 
birth in the appropriate fields.

12 To enter a medical alert, first deselect the Has No Alert 
option, and then type the alert information in the Medical 
Alerts field.

13 To indicate that the patient was referred by another doctor or 
patient, type the data in the Referred In By section.

14 Press Ctrl + Tab to activate the Insur. tab window. Dental and 
medical insurance information is displayed. 

15 If the patient is insured, select the primary and secondary 
guarantors.

16 Select a relationship between the patient and the account 
guarantors from the Patient’s Relationship To section.

17 Press Ctrl + Tab to activate the Recall window. Recall 
information, appointment preferences, and missed and broken 
appointments are displayed here.

18 Press Ctrl + Tab to activate other tabs—including Dates, 
Codes, Notes—and populate them appropriately.

19 Select a pharmacy from the Preferred Pharmacy drop-down 
list.

20 Select the employment status of the patient from the Status 
drop-down list.

21 Select the patient’s school or employer from the appropriate 
drop-down list.

22 Click the Contac
the patient—cell p

23 Click OK

24 Click Close.
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balance, click Amount 
riate row of the 

ccount balance, click 
 so the oldest balance 

isplayed.

 is displayed with the 

Tip

Account payments 
can also be made 
from the Account 
List window.
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sson 5

andling Payments

is lesson includes:

• Posting Payments from Patients 

• Posting Payments from Insurance Companies 

• Posting Adjustments 

osting Payments from Patients

yments from patients can be by cash, check, or credit card. 

yments by Cash

though you probably will not receive many cash payments in the 
il, a patient might stop by to make a cash payment. 

 process a payment in cash:

In the Patient List window or the Patient window, select the 
patient who is submitting a payment.

Click Transactions. The Transactions List window is 
displayed.

Click Payments in the Options section of the Express bar. 
The Payments window is displayed.

Select the Personal option. The Payments - Personal 
Payment window is displayed. 

5 Enter data in the following fields:

• Code—Select 1 Cash from the dro

• Amount—Enter the amount of the 

• Date—Make sure the current date 

6 Select your preference:

• To post the payment to a patient’s 
and type the amount in the approp
Amount column.

• To post the cash payment to the a
By Age. The payment is distributed
is paid first.

7 Click Post. The Payments window is d

8 Click Close. The Transactions window
transaction that you just posted.



n the Options section of the Express bar. 
indow is displayed. 

nal option. The Payments - Personal 
 is displayed. 

following fields:

t 3 - Check from the drop-down list.

er the amount of the payment.

ure the current date is displayed.

pe the check number.

e the bank number.
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Payments by Check

Typically, payments made by mail are in the form of checks and are 
for one-patient accounts or multiple-patient accounts.

Payment from an Individual Patient

To process a check received for an individual patient:

1 In the Patient List window or the Patient window, select the 
patient who is submitting payment.

2 Click Transactions at the bottom of the window. The 
Transactions List window is displayed. 

3 Click Payments i
The Payments w

4 Select the Perso
Payment window

5 Enter data in the 

• Code—Selec

• Amount—Ent

• Date—Make s

• Check #—Ty

• Bank #—Typ

Note

In the Accounts 
Payment window, 
you can change the 
default values for how 
payments are to be 
distributed within the 
account.
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e amount in the 
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Important

If you are posting 
an amount that is 
less than the 
amount due, you 
must use the By 
Age or Evenly 
buttons to 
distribute the 
payment. The 
Amount Remaining 
must be $0.00 
before you can 
post the payment.
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6 Click Post. 

7 Click Close. The Transactions window is displayed with the 
transaction that you just posted.

8 Click Close. The Processing Options window is displayed.

9 Click Cancel. The Phone Center window is displayed.

10 Click Close.

Payments by Credit Card 

To process credit card payments in the software, you must use 
ePayments. Contact your sales rep for more information.

Credit card payments can be processed manually or with a card 
swiper. 

To enter a credit card transaction manually:

1 Click List > Patient. The Patient List window is displayed.

2 Select a patient and click Transactions. The patient 
Transactions List window is displayed.

3 Click Payments in the Options section of the Express bar. 
The Payments window is displayed.

4 Select the Personal option. The Payments - Personal 
Payment window is displayed.

5 Click the Code drop-down arrow. The ADA Transaction 
Codes window is displayed. 

6 Double-click the appropriate credit-car
Tab. The Payment window for credit c

7 Enter data in the following fields:

• Amount—Enter the amount of the 

• Date—Make sure the current date 

• Acct #—Type the credit card numb

• Exp (MM/YY)—Type the expiration

• Zip—Type the cardholder’s ZIP co

• CVD Number—Type the CVD num

8 Select the method of distribution:

• By Age—This is the default method
distributed to the oldest transactio
then the second oldest, and so on

• Evenly—The payment is distributed
transactions on the account.

• Amount—The payment is posted t
balance. Click Amount and type th
appropriate row of the Amount co



ction of the Express bar, click Payments. 
indow is displayed.

nce option. The Payments - Insurance 
 is displayed. 

 populated for you. Code 2 is an insurance 
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9 Click Submit to begin the transmission process.

10 After you receive an authorization number, add notes, if 
necessary.

11 To print a receipt, click OK at the prompt.

12 Click OK.

Posting Payments from Insurance 
Companies

Insurance payments can be made as:

• An individual payment for a single claim

• A bulk payment for multiple claims

Individual Insurance Payments

To process an insurance payment for an individual: 

1 Select List > Patient. The Patient List window is displayed.

2 Select the patient for whom an insurance check has been 
received, and click Transactions from the toolbar. The 
Transactions List window is displayed. 

3 In the Options se
The Payments w

4 Select the Insura
Payment window

The Code field is
payment. 
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Note

The default transaction 
code is 2 - Insurance 
Payment. 
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5 Type the amount, select the claim number, verify that this is a 
final payment for this claim, and type the check number and 
bank number in the appropriate fields. 

6 Click Post. A message asks if you want to update the 
Bluebook. 

7 Click No for this lesson. A message asks if you want to send a 
billing statement. Click Yes or No.

8 If you selected Yes, you are given the option of printing the 
statement now or printing to a batch. To print a statement 
now, click Yes. To print to a batch, click No.

9 If you click Yes, the Output Options window is displayed. 
Select the option you want—printer, screen, or file—and click 
OK. 

10 If you select Printer, the Single Billing Statement Setup 
window is displayed. When you have made your choices, click 
OK. 

11 Click Close. 

Bulk Insurance Payments

A bulk insurance payment is typically one c
claims from different accounts.

To process a bulk insurance payment:

1 Select Insurance > Insurance Payme
Check Info window is displayed.

2 Use the drop-down lists or type the fol

• Insurance company 

• Date of service range

• Transaction code

• Amount of the check 

• Check number

• Bank number

Make sure that the default date is corre

3 Click OK. The Insurance Payments w
top of the window displays the check i
entered, and the bottom is blank.



he Output Options window is displayed. 
 you want and click OK. 

er, the Single Billing Statement Setup 
ed. 

ns and click OK. The Insurance Payments 
ed again.

ssage is displayed, asking if you want to exit 
ts.

tus of Unpaid Claims

ervices, you can check the status of an 
 submitted electronically. 

f an unpaid electronic claim:

mission summary reports and verify that the 
ectronically.

 reports and check for rejected claims, 
ional information, or error messages.

ID number. If you find an error, enter the 
nd then cancel and resubmit the claim.
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4 Click Load Claims. The Insurance Payments window is 
populated with the claims that meet the criteria.

5 Edit the claims, if necessary. For example, if one of the claims 
listed is not included on the check received from the 
insurance company, select that claim and click Remove. 

6 The Payment column shows the amount expected from the 
insurance company. If the amount is different than what was 
received from the insurance company, click Edit 
Distributions to edit the amount. 

The window changes to Edit mode. Select the amount to 
change, and type the new amount. Then click OK. 

7 When you have made the necessary edits and adjustments to 
the list of claims, click Post. The Bluebook Update Method 
window is displayed.

8 Type O if you do not want to update the Bluebook, and type 1 
if you want to update the Bluebook for each claim. Click OK. 
A window is displayed that asks if you want to print batched 
billing statements.

9 Click Yes. To print a statement now, click Yes. To print to a 
batch, click No.

10 If you click Yes, t
Select the option

If you select Print
window is display

11 Select your optio
window is display

12 Click Close. A me
insurance paymen

13 Click Yes.

Checking the Sta

If you use electronic s
unpaid claim that was

To check the status o

1 Review your trans
claim was sent el

2 Review your daily
requests for addit

3 Check the payer 
correct number a
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in the Amount field.

ion number in the Dr $ 

ount column for each 

he Notes column for 
n.

Note

Support representatives 
cannot check the status 
of a claim that is more 
than 60 days old.

Tip

If you select a write- 
off code (codes 
50.90 to 50.91), 
select the claim from 
the Claim 
drop-down list.
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4 Check the group number. If you find an error, enter the correct 
number and then cancel and resubmit the claim. 

5 Check the status of the claim online.

6 Contact the insurance company, and provide the following 
information:

• Verification that the claim was sent electronically
• Insured party’s name
• Insured party’s Social Security number
• For BlueCross BlueShield patients, the member number
• Patient’s name
• Date of service
• Amount of the claim

7 Contact an eServices support representative, and provide the 
following information:

• Your account number
• Insured party’s name
• Insured party’s Social Security number
• For BlueCross/BlueShield patients, the member number
• Patient’s name
• Date of service
• Amount of the claim
• Patient control number, which is a 17-digit number found 

on the Transmission Summary or Transmission Log 
reports

Posting Adjustments

Post a production adjustment when the pro
fee is changed. Use production adjustment
allocation changes, courtesy credits, insura
write-offs.

To post a production adjustment to an acc

1 In the Account List window, select the
Payments.

• In the Account window, select Pa

• In the Patient List window, select 
Transactions. The patient Transa
displayed. Select Payments.

• In the Patient window, select Tran
Transactions window is displayed

The Payments window is displayed.

2 Select Production Adj. in the Select O
Payments — Production Adjustment

3 Select the charge adjustment code from
list. The transactions total is displayed 

4 Type the collection doctor’s identificat
column for each transaction.

5 Type the adjustment amount in the Am
transaction.

6 To add a note to a transaction, select t
the transaction and type the informatio

7 Click Post and Close.



unt of the insurance payment is exactly what 
ated, there is no need to update the 

k OK. 

ed to print batched billing statements, click 
 Options window is displayed.

gle Billing Statement Setup window is 

with the defaults on this window, so click 
t is printed, and a blank Insurance 

w is displayed. 

essage is displayed.

 an Individual Insurance Payment

heck in the mail from Aetna for $327.50. The 
ent for a claim made on behalf of a patient, 

 Parcel Service. The check number is 1236; 
21.

nd print a statement to mail to the patient. 
ot update the Bluebook.

:

ient. The Patient List window is displayed.

nold from the list.

s on the toolbar. The Transactions List 
ed. 

n the Options section of the Express bar. 
indow is displayed. 
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Skill Sharpeners

Exercise 1—Process a Bulk Insurance Payment

Assume that in this morning’s mail, you receive a check for 
$278.80 from the Aetna insurance company/Baltimore City Police 
plan. The check number is 1234; the bank number is 4321. The 
EOB (Explanation of Benefits) identifies the following allocations:

• Patient A—$63.00
• Patient B—$159.00
• Patient C—$56.80

To process this bulk payment check:

1 Select Insurance > Insurance Payments. The Insurance 
Check Info window is displayed. 

2 Type the following data:

• Company—2 Aetna 
• Code—2 Insurance Payment
• Amount—$278.80 
• Check No—1234 
• Bank No—4321

3 Click OK. The Insurance Payments window is displayed, 
with the data that you entered. 

4 Click Load Claims. All outstanding claims for this company 
are displayed.

5 The top right of the window shows that $1002.20 is 
remaining to be paid because you have not received payment 
for claims # 201, 1604, 1302, and 401. Therefore, select 
those claims, and click Remove.

6 The four claims are removed from the list. No other edits or 
adjustments are needed, so click Post. The Bluebook 
Update Method window is displayed.

7 Because the amo
the software estim
Bluebook, so clic

8 When you are ask
Yes. The Output

9 Click OK. The Sin
displayed. 

10 You are satisfied 
OK. The statemen
Payments windo

11 Click Close. A m

12 Click Yes.

Exercise 2—Process

You have received a c
check is the final paym
who works for United
the bank number is 43

Process this check, a
For this exercise, do n

To process this check

1 Select List > Pat

2 Select Patrick Ar

3 Click Transaction
window is display

4 Click Payments i
The Payments w

Note

The Plan field on the 
Insurance Check Info 
window is optional.

Note

If the plan is linked to a 
company, this 
information is displayed 
in the window.

Note

The Bluebook tracks the 
amount an insurance 
company allows for a 
plan in an area. Type the 
allowed amount, which 
can be found on the 
check and the 
Explanation of Benefits.
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5 Select the Insurance option. The Payments - Insurance 
Payment window is displayed.

6 Use the following values in these fields:

• Code—Defaults to 2 insurance payment.
• Amount—Defaults to $327.50. 
• Date—Defaults to today’s date.
• Claim—Defaults to 11.
• Final—Selected 
• Check #—1236
• Bank #—4321

7 Click Post. You are asked if you want to update the Bluebook. 

8 Click No. You are asked if you want to send a billing 
statement for the account balance of $352.50. 

9 Click Yes. You are asked if you want to print the statement.

10 Click Yes. The Output Options window is displayed. 

11 Click OK. The Single Billing Statement Setup window is 
displayed. 

12 Make your selections, and click OK. The Payments window is 
displayed. 

13 Click Close. The Transactions window is displayed, and the 
payment of $327.50 that you posted is the most recent 
transaction. 

14 Click Close. The Insurance Copay window is displayed. 

15 Click Post Copay LATER. The Processing Options window 
is displayed. 

16 Click Cancel, and click No when asked if you want to add a 
lab case.

Exercise 3—Process an Insurance Paym
Bluebook

You receive a payment from BlueCross/Blu
against a claim made for a patient. This is n
were expecting the insurance company to p
and update the Bluebook.

To process this claim:

1 Select Insurance > Insurance Payme
Check Info window is displayed. 

2 Select Blue Cross and Blue Shield o
Company drop-down list. Type $248.5
Select Print Secondary Claims. 

3 Click OK. The Insurance Payments w

4 Click Add. The Patient List window is

5 Type THO in the Find field.

6 Double-click the patient’s name in the 
window is displayed. 

7 Double-click the claim for which the ch
There is only one claim that was subm
so double-click it. The Insurance Paym
displayed. 

8 The expected payment from insurance
actual payment was only $248.50. The
Distributions. The window is displayed

9 Type the amount of the check in the Pa
OK. The toolbar is activated.

10 Click Post. The Bluebook Update Me
displayed. 
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11 Type 1 in the Bluebook Update Method field, and click OK. 
The Update Bluebook Entry window is displayed. 

12 Click Edit. The window is displayed in Edit mode. Make the 
following changes:

• Select Chg to indicate that a change has occurred.

• Type $248.50 in the Paid column (the amount that the 
insurance company allowed).

• Type 50 in the % column (the percentage that the 
company paid).

13 Click OK.

14 Click Close. The Claims Submitted to Secondary Carrier 
window is displayed.

15 Click OK. You are asked to print batched billing statements. 

16 Select Yes, and click OK. The Insurance Payments window 
is displayed, but now it is blank. 

17 Click Close. You are asked if you want to exit insurance 
payments. 

18 Click Yes.

19
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sson 6
enerating Statements

is lesson includes:

• Setting Statement Preferences 

• Setting Printing Preferences 

• Generating Paper Statements 

• Generating Electronic Statements 

• Transmitting Electronic Statements 

etting Statement Preferences

fore running your statements for the first time, you need to 
swer such questions as: What is the minimum balance that 
ould exist before a statement is generated? When should the 
tements be sent? When is an account considered overdue? 

 set billing statement defaults:

Select System > Change System Settings > Billing 
Statements. The Billing Statement Settings window is 
displayed. 

2 Click Edit. The default values can now

3 In the Minimum Amount Due to send
the minimum amount that must be owe
statement.

4 In the If an account has outstanding 
select any combination of the three ch

5 In the Billing Charge section, type the
for an overdue account. This is a flat fe
balance due, this amount is charged, r
amount owed. In the For accounts ove
type the number of days that defines a



rences, and click OK.
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6 In the Finance Charge section, type the interest rate used for 
finance charges. If you use a monthly interest rate, type it in 
the MPR field; if you use an annual percentage rate, type it in 
the APR field. 

7 In the For accounts overdue more than field, type the 
number of days that defines an overdue account. 

8 To prevent an account from receiving multiple statements 
within a specified date range, select the Enable Cycle Billing 
option, and type the number of days between billing 
statements in the Cycle Billing Period field. 

9 In the Due By Date section, select an option. 

Setting Printing Preferences

To set statement printing preferences:

1 Select System > Change System Settings > Billing 
Statements. The Billing Statement Settings window is 
displayed.

2 On the toolbar, click Printing Preferences. The Printing 
Preferences window is displayed.

3 Select your prefe

Note

When establishing 
charges for overdue 
accounts, you can 
have a flat fee, a 
percentage, both a 
flat fee and a 
percentage, or the 
larger of the flat fee or 
the percentage.



are Initial Training Workbook (DE1055-16)  59 of 64

des to include in the 
 Type codes to exclude 
. 

ction, type the number 
tions itemized on the 

ter than or equal to _ 
ount for which a 

ype a message you 

ck OK. The Paper 
Tip

Blue text indicates 
accounts with invalid 
addresses, and 
fuschia text indicates 
accounts with no 
balances. No 
statements are 
printed for these 
accounts.
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Generating Paper Statements

Whether generating paper statements or electronic statements, 
the process consists of two phases:

• Previewing statements

• Printing statements

To preview paper statements:

1 Select Reports > Accounting > Statements > Paper > 
Statement Preview. The Paper Statements window is 
displayed. 

2 To identify the statements to be run:

• In the Account Search section, select the starting and 
ending names to include in the report from the drop-down 
lists in the Start and End fields.

• In the User Code section, type co
Only include Accounts with field.
in the Exclude accounts with field

• In the Transaction Detail Setup se
of days for which you want transac
statement.

• In the Send for amount due grea
dollars field, type the minimum am
statement will be generated.

• In the Statement Message field, t
want to display on all statements.

3 When you have made your choices, cli
Statements List window is displayed.



ctronic Statements

ic statements, you must use eServices. 
p for more information.

 statements:

 Accounting > Statements > Electronic > 
 Preview. The Electronic Statements 
ed. 

ic Statements window to identify which 
 be sent:

nt Search section, select the starting and 
s to include in the report using the 
ts in the Start and End fields.
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4 Select from these options:

• To sort the list by account name, account balance, or 
amount due, click the column label.

• To exclude a statement, deselect it in the Account Name 
column.

• To display additional information, select the account. The 
information is displayed in the Additional Information 
section.

• To include a statement note, select the account and type 
the note in the Personalized Statement Note for 
Selected Account field.

5 To view or edit account information, select the account and 
click Edit Acct. The Account window is displayed. Edit the 
record and click OK.

6 Select from these options:

• To preview statements for specific accounts, select the 
accounts and click Preview.

• To preview statements for all accounts, click Preview All.

• To print statements, click Print.

Generating Ele

To generates electron
Contact your sales re

To preview electronic

1 Select Reports >
Electronic Batch
window is display

2 Use the Electron
statements are to

• In the Accou
ending name
drop-down lis
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 appropriate account, 
opriate changes.

t of statements to be 
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ement, select the 
ersonalized 
count field.

lect the account and 
s displayed. Edit the 

elect the account and 

eview All.

ctronic Batch 

ent Summary report 

is printed, and a 

 for transmission. If you 
plete, the batch file is 

Note

The maximum number 
of detailed transactions 
on a page is 25.
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• In the User Code section, type codes to include in the 
Only include Accounts with field. Type codes to exclude 
in the Exclude accounts with field. 

• In the Transaction Detail Setup section, type the number 
of days for which you want transactions itemized on the 
statement. Since you are charged for each page in a 
statement, you might want to select the Not to exceed 
option, and type 1 in the corresponding field. 

• In the Send for amount due greater than or equal to _ 
dollars field, type the minimum amount for which a 
statement will be generated.

• In the Statement Message field, type a message you 
want to display on all statements.

3 Click OK. The Electronic Statements List window is 

displayed.

4 Select from these options:

• To sort the list by account name, a
amount due, click the column labe

• To enter a new address, select the
click Edit Acct, and make the appr

• To remove a statement from the lis
sent to the clearinghouse, deselec

• To add an individual note to a stat
account and type the note in the P
Statement Note for Selected Ac

5 To view or edit account information, se
click Edit Acct. The Account window i
record and click OK.

6 Select an option:

• To preview a specific statement, s
click Preview.

• To preview all statements, click Pr

7 Click Send. The Output Options - Ele
Summary window is displayed.

8 Select the output option for the Statem
and click OK.

The Electronic Batch Summary report 
message is displayed. Click Yes.

The statements are sent to a batch file
click Cancel before the process is com
not created.



lectronic Statements

e of statements to the electronic 

 > Electronic Services or click the Run 
ents button. 

ervices window is displayed. 

. A submenu is displayed. 

he Transmission window is displayed. 

nsmitted, the Reports List window is 

 and exit electronic services.
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In addition to creating the electronic statements, these reports are 
generated:

• Electronic Statements—Provides a list of the accounts 
that will receive electronic billing statements, plus 
balance information for each account.

• Statement Run Summary—Provides the following 
information:

• Total statements sent
• Total balances billed
• Outstanding insurance
• Amount due

• Budget Plan Statements—Provides a list of the accounts 
that will receive budget plan statements. Also provides 
the following information:

• Annual percentage rate
• Budget plan balance
• Minimum payment

Transmitting E

To transmit a batch fil
clearinghouse:

1 Select Insurance
eClaims/eStatem

The Electronic S

2 Click Statements

3 Click Transmit. T

4 After the file is tra
displayed.

5 Click PRINT ALL
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Skill Sharpener

Exercise 1—Preview Paper Statements

You want to set up and preview paper statements.

To preview paper statements for all accounts:

1 Select Reports > Accounting > Statements > Paper > 
Statement Preview. The Paper Statements window is 
displayed. 

2 To identify the statements to be run:

• In the Account Search section, select the starting and 
ending names to include in the report from the drop-down 
lists in the Start and End fields.

• In the User Code section, type codes to include in the 
Only include Accounts with field. Type codes to exclude 
in the Exclude accounts with field. 

• In the Transaction Detail Setup section, type the number 
of days for which you want transactions itemized on the 
statement.

• In the Send for amount due greater than or equal to _ 
dollars field, type the minimum amount for which a 
statement will be generated.

• In the Statement Message field, type a message you 
want to display on all statements.

3 When you have made your choices, click OK. The Paper 
Statements List window is displayed.

4 Select from these options:

• To sort the list by account name, a
amount due, click the column labe

• To exclude a statement, deselect t
Account Name column.

• To display the additional informatio
The information is displayed in the
Information section.

• To include a statement note, selec
the note in the Personalized Stat
Selected Account field.

5 To view or edit account information, se
click Edit Acct. The Account window i
record and click OK.

6 To preview statements for all accounts
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sson 7

sing Electronic Services

is lesson includes:

• Electronic Services 

• Setting Up Communications 

e the online help for information about the ePayments Secure 
dule.

lectronic Services

ctronic services (eServices) is an optional module. In 
njunction with third-party providers, the software enables you to 
e the Internet to transmit statements and claims, receive 
ports, process credit cards, and check on patient insurance 
gibility and benefit information, among other things. 

 access eServices, click Insurance > Electronic Services. The 
ectronic Services window is displayed. 

Setting Up Communications

To set up communications:

1 From the Electronic Services window
Modem. The Modem Settings window

2 In the Provider TIN field, type the prov

3 In the Account No. field, type your elec
account number. 
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4 In the following fields, keep the default settings:

• Parity
• Data Bits
• Stop Bits
• Transmit
• Receive
• Script Match
• Retries

5 To enable electronic claims submissions over the Internet, 
select Internet File Transfer settings. You must have an 
open Internet connection on the computer from which claims 
are submitted.

6 In the Phone Number field, verify the electronic services 
telephone number. If you must dial 9 before making an outside 
call, type 9 and a comma before the number. 

7 In the Phone Type field, select Tone or Pulse.

8 In the remaining fields, keep the default settings unless 
instructed to change them by a technical support 
representative.

9 Click OK. 
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Skill Sharpener

Exercise 1—Set up communications using a modem to 
connect to the Internet.

To set up communications:

1 Select Insurance > Electronic Services. The Electronic 
Services window is displayed.

2 Select Set Up > Modem. The Modem Settings window is 
displayed. 

3 Type your provider’s tax ID number. 

4 Type your electronic services account number. 

5 To enable electronic claims submissions, select Internet File 
Transfer settings. 

6 In the Phone Number field, verify the electronic services 
telephone number. 

7 In the Phone Type field, select Pulse.

8 Click OK. 
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TeamTalk notes are 
internal; they can be 
read by anyone on the 
staff. 
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sson 8

sing TeamTalk Notes

e TeamTalk to create notes that display automatically when 
rtain events occur. For example, every time you call a patient to 
nfirm an appointment, you might want a note to display that 
minds you to ask the patient to bring an insurance card.

is lesson includes:

• Viewing Existing TeamTalk Notes 

• Creating TeamTalk Notes 

• Deleting TeamTalk Notes 

amTalk notes can be applied to all records of a certain type—for 
ample, all patient records or all account records—or only a single 
signated record. TeamTalk notes can be set up to display when 
 event occurs, only the next time that an event occurs, or when 
 event occurs within a specified date range.

iewing Existing TeamTalk Notes

 view existing TeamTalk notes:

From the main menu, select TeamTalk > General TeamTalk 
Lists. The TeamTalk Lists window is displayed. 

Select a category of note from the List Notes For drop-down 
list.

Select a note, and click Edit on the toolbar.

Creating TeamTalk Notes

A TeamTalk note is based on:

• Which type of record the note app

• Account
• Employer or school
• Insurance plan
• Patient

• Whether the note is displayed for 
records of a particular type. 

• Which type of event will trigger the
trigger a note are specific to the n

• When the note is displayed.

• Which conditions to associate wit

• What description and text best de

• Whether a sound is played when t

You can add a TeamTalk note by using the
Wizard, or the TeamTalk window.



ote should be displayed in the Show Note 
dow.

n of the note in the Description field.

he Text field.

ote is displayed when the conditions you 

 to Add Patient TeamTalk Notes

create a patient TeamTalk note:

 TeamTalk Wizard, and click Next.

wn list, select Patient, and click Next.

f event to trigger the note, and click Next.

nt records, select Every Patient Record, 

d click Next. The note is displayed for every 

ra Settings. Click Next. 

hen the note is triggered, select Play sound 
ars, and click Next.

n field, enter a brief description of the note. 
enter the text of the note. Click Next.

essage states that the settings are saved.

age asks if you want to create another 

age asks you to create a note for another 
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Using the TeamTalk Button to Add TeamTalk Notes

To create and attach a TeamTalk note to the record of a specific 
patient:

1 Select List > Patients. The Patient List window is displayed. 

2 Find the patient to whom you want to attach the note, and 
double-click the patient’s name. The Patient Record window 
is displayed. 

3 Click the TeamTalk button on the Power bar. The TeamTalk 
Patient Notes window is displayed. 

4 Click Add. The TeamTalk Settings window is displayed. 

5 Select when the n
section of the win

6 Type a descriptio

7 Type the note in t

8 Click Save. The n
selected are met.

Using the Wizard

To use the Wizard to 

1 Select Wizards >

2 From the drop-do

3 Select the types o

4 To select all patie
and click Next.

5 Select Always, an
patient record.

6 Do not select Ext

7 To play a sound w
when note appe

8 In the Descriptio
In the Note field, 

9 Click Finish. A m

10 Click OK. A mess
TeamTalk note.

11 Click No. A mess
record type.

12 Click No.

Note

You can add TeamTalk 
notes to patient, 
account, employer, 
school, and insurance 
plan record types.

Note

To change a setting, 
click Previous until the 
correct window is 
displayed, select the 
correct setting, and 
click Next.

TeamTalk



are Initial Training Workbook (DE1055-16)  71 of 74

 > General TeamTalk 
isplayed.

st s for drop-down list. 
ype are displayed.

nfirmation message is 
SoftDent Practice Management Softw

Using the TeamTalk Window to Add Notes

You can also create a TeamTalk note in the TeamTalk window. It 
has the same result as using the Wizard, but you can do many of 
the steps in one window.

To create a TeamTalk note using the TeamTalk window:

1 From the main menu, select TeamTalk > TeamTalk Setup. 
The TeamTalk Settings window is displayed. 

2 Select the note’s associated record type and display 
frequency. Type a description and the note text, and click 
Save.

3 Click Close.

Deleting TeamTalk Notes

To delete a TeamTalk note:

1 From the main menu, select TeamTalk
Lists. The TeamTalk Lists window is d

2 Select the note record type from the Li
The notes associated with the record t

3 Select the note and click Delete. A co
displayed.

4 Click Yes.



amTalk - Patient Note Settings window is 

 section, click Checking-in Patient and At 

n field, type Insurance Card.

ype Make a copy of her insurance card.

 TeamTalk Note

eed a note, you can delete it. For example, a 
 a new insurance card. You had a note 
 the new card, so now you can delete the 

 > General TeamTalk Lists. The TeamTalk 
isplayed.

m the List Notes for drop-down list. The 
nt Notes window is displayed.

r that patient.

he toolbar at the top of the window. A 
u to confirm the deletion. 

amTalk - Patient Notes window is 
72 of 74  SoftDent Practice Management Software Initial Training Workbook (DE1055-16)

Skill Sharpeners

Exercise 1—View a TeamTalk Note

You have a new employee, and you want him to become familiar 
with the TeamTalk notes that have been set up for patients. 

To review existing notes:

1 Select TeamTalk > General TeamTalk Lists. The TeamTalk 
Lists window is displayed. Account is displayed in the List 
Notes for drop-down list, but there are no notes listed.

2 Select Patient from the Account drop-down list. Three notes 
are displayed in the window. 

Four columns are in the window: Patient, Name, Description, 
Start Date, End Date, and Date Created. The word All in the 
Patient column means that the note applies to all patients. 

3 To read a note, double-click it. If you select the third note, the 
Note Settings window is displayed. 

4 After reading the note, click Close. 

Exercise 2—Add a TeamTalk Note for One Patient

Create a TeamTalk note for a patient indicating that a copy of her 
insurance card needs to be made the next time she comes in for 
an appointment.

To create this patient-specific TeamTalk note:

1 Select List > Patient. The Patient List window is displayed.

2 Double-click the patient’s name. The Patient Record window 
is displayed.

3 Click the TeamTalk button on the Power bar. The TeamTalk - 
Patient Notes window is displayed. 

4 Click Add. The Te
displayed. 

5 In the Show Note
Next Event. 

6 In the Descriptio

7 In the Text field, t

8 Click Save.

Exercise 3—Delete a

When you no longer n
patient has brought in
reminding you to scan
note.

To delete a note:

1 Select TeamTalk
Lists window is d

2 Select Patient fro
TeamTalk - Patie

3 Select the note fo

4 Click Delete on t
message asks yo

5 Click Yes. The Te
displayed. 

6 Click Close.
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n event that will trigger 

 Next. The initial 
d is displayed. 

meets the criteria, 
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ria are met, select 
add one or more 
 displayed. 

 extra settings 

one time, the full list 
 the scroll bar at the 
. In this case, select 
wn list. Click Next.

r of Referrals 
ield. You are creating a 
splays for any patient 
 to your office. Click 

Note

Instead of editing a 
TeamTalk note, you 
can delete the old 
note and create a 
new one.

Tip

In the Show Note 
When pane, scroll 
down to see the third 
condition.
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Exercise 4—Edit a TeamTalk Note

You want to redefine the minimum high balance for a 
High-Balance TeamTalk note from $1,000 to $2,000. 

To edit a TeamTalk note:

1 Select TeamTalk > General TeamTalk Lists. The TeamTalk 
Lists window is displayed.

2 Select Patient from the Show Notes for drop-down list. All 
notes associated with patients are displayed.

3 Select the note that has High Balance in the Description 
field, and click Edit. The Note Settings window is displayed.

In the Show Note When pane, three occasions are selected 
that indicate when the note is displayed: Checking-In 
Patient, Confirming Appointment, and Making 
Appointment. 

The following statement is to the left of the Extra Settings 
button: This note has one condition attached. 

4 Click the Extra Settings button, and the TeamTalk Setup 
Wizard - Conditions window is displayed. 

5 The conditions for this note indicate that the note is displayed 
only when the balance is between $1,000 and $4,000. Click 
Edit, and the window becomes active.

6 Highlight the $1,000 amount, type 2000, and press Tab. The 
software formats the amount and puts a dollar sign before it. 
Click Next. You are prompted to add another condition.

7 Click No. The condition that you edited is displayed.

8 Click Finish. The Note Settings window is displayed again.

9 Click Save and Close.

Exercise 5—Add a TeamTalk Note Using

Create a note that displays at check-in for 
referred two or more patients to your pract

To create this TeamTalk note:

1 Select Wizards > TeamTalk Wizard.

2 Click Next.

3 Select Patient from the drop-down list

4 Click Next. You are prompted to pick a
the note.

5 Select Checking-in Patient, and click
window of the TeamTalk Setup Wizar

6 To display notes for every patient who 
select Every Patient Record. Click Ne

7 To display the note every time the crite
Always. Click Next. You are asked to 
conditions that affect when the note is

8 Select Extra Settings. Click Next. The
conditions are displayed. 

9 Although only six conditions display at 
shows more than thirty conditions. Use
right to see other conditions on the list
Number of Referrals from the drop-do

10 Select Greater Than from the Numbe
drop-down list, and type 1 in the next f
condition by which a TeamTalk note di
who has referred two or more patients
Next. 
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11 You are asked to add another condition. Click No.

12 You are asked if you want to play a sound when the note is 
displayed. Click Next. 

13 Type a description and the text for the note. Click Next. A 
window that summarizes your selections is displayed.

14 Review the choices that you have made. To change 
something, click Previous; to start over, click Cancel. You are 
satisfied with the note, so click Finish. A message tells you 
the entry is saved.

15 Click OK. A message asks you to add the note to another 
event.

16 Click No. The following prompt is displayed: Would you like 
to create a note for another database record type?

17 Click No.

Note

You can have as many 
as three conditions.
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sson 9

sing the InOffice Feature

e the InOffice function to track patients from the time they arrive 
your office until they leave. 

is lesson includes:

• Displaying the InOffice Feature 

• Processing a Patient 

• Using the Electronic Router 

pically, in the morning the populated InOffice window displays 
 the appointments for that day. 

u can track when the patient arrives, when the patient moves to 
 operatory, the time spent in the operatory, and when the 

tient leaves the operatory. When a patient checks out, you can 
ar the patient from the InOffice window.

om the InOffice window, you can:

• Post transactions

• Submit claims

• Log contact information

• Display the patient’s balance

• Schedule appointments

• View transactions and treatment plans

• Activate new accounts

• View or capture patient portraits

• View a patient chart

• Update medical history information

Displaying the InOffice Featu

To display the InOffice feature:

1 Select List > InOffice. The InOffice w
does not contain appointments.

2 Click Fill InOffice. The Fill InOffice wi

3 To print routing slips, select Print Rou

4 To remove old appointments, select Cl

5 To include only those patients assigne
type the codes in the Only include pa
Codes field.

6 Click OK. The InOffice window is pop



atient

a patient, you can post patient transactions, 
t a walkout statement, and schedule the 

t:

. The Appointment Card window is 

ation and click Post. The patient portion is 
ransactions window. 

ment, click Payments.

ce, schedule the next appointment, and print 
nt, click OK (Process). The Transaction 
ow is displayed. 

 transactions, click OK. The Claim window 

ation and click OK. A message asks if you 
 electronic claim. 

 want to submit electronically? and click 
sks if you want to batch and print the claim. 

, click OK. The patient Appointments 
ed. 

essage asks if you want to print a walkout 

ffice window is displayed.
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Processing a Patient

Using the InOffice feature, processing a patient consists of four 
procedures: checking in the patient, moving the patient from 
waiting room to operatory, moving the patient from operatory to 
waiting room, and checking out the patient.

Checking In and Changing a Patient’s Location

When you fill the InOffice window, the text in most columns is 
black. If the patient has not arrived fifteen minutes before the 
scheduled appointment, or whatever time the office has selected 
as a definition for “late,” the time in the Appt column turns red.

If the patient has a medical alert, the text in the Name column is 
red. If the appointment is for a new patient, the text in the Name 
column is pink.

To check in a patient:

• Click Check In. The appointment text is displayed in blue, 
and the check-in time is displayed in the Arrive column.

• When the patient moves to the operatory, select Change 
Location from the Options section of the Express bar. 
The operatory room number is displayed in the Loc 
column, and the appointment text is displayed in green.

• To indicate that the patient has returned to the waiting 
room, select Change Location.

Checking Out a P

When you check out 
submit insurance, prin
next appointment.

To check out a patien

1 Click Check Out
displayed.  

2 Review the inform
displayed in the T

3 To process a pay

4 To submit insuran
a walkout stateme
Submission wind

5 To submit today’s
is displayed. 

6 Review the inform
want to submit an

7 Deselect Do you
OK.  A message a

8 To batch the claim
window is display

9 Click Close. A m
statement. 

10 Click No. The InO

Note

If you check in the 
wrong patient, highlight 
the patient and select 
Check in. The time is 
removed and the color 
is changed. Select 
Refresh.
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Using the Electronic Router

The Electronic Router feature is typically accessed from the 
InOffice window. It contains patient data, usually printed on 
routing slips.

In the Electronic Router window, you can set up or schedule 
treatment plan procedures, schedule follow-up appointments, and 
view existing appointments.

To access the Electronic Router from the InOffice window, select 
Electronic Router from the Options section of the Express bar. 



 is asked to go into the Operatory, select 
 from the Options section of the Express 

e patient’s row turns green, indicating that 
ed to the Operatory. The Loc column now 
atory number.

 finishes in the Operatory, select Change 
 Options section of the Express bar. The 

e, the Loc column has a W (waiting room), 
 column displays the number of minutes that 
 the Operatory.

on the toolbar at the top of the window. The 
rd for the patient is displayed. 

 toolbar at the top of the window. The 
dow is displayed.

Processing Options window is displayed.

deselect all of the options, and click OK 
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Skill Sharpener

Exercise 1—Populate the InOffice Window

Display and fill the InOffice window. Check in a patient, move the 
patient to the operatory, and then check him out.

To display and fill the InOffice window:

1 Select List > InOffice. The InOffice window is displayed.

2 Click Fill InOffice, and the Fill InOffice window is displayed. 
Today’s date is displayed in the Fill For Date field. Accept the 
default date and the appropriate options. Click OK.

The InOffice window is displayed again, this time with all of 
the appointments for today. On a busy day, not all of the 
appointments can be displayed at once. You can view later 
appointments by using the scroll bar on the right. 

3 It is a little before 9 a.m., and the patient arrives. To check him 
in, select his name in the list, and then click Check In on the 
toolbar at the top of the window.

The HIPAA Acknowledgement window tells you that there is 
no HIPAA Acknowledgement on file. 

4 Click OK.

5 Ask him to sign a HIPAA Acknowledgement, and then select 
HIPAA Acknowledgement in the Options section of the 
Express bar. The Contacts for window is displayed. 

6 Enter the necessary data to document when he signed the 
HIPAA Acknowledgement, and click OK. The InOffice 
window is displayed. The patient’s arrival time is displayed in 
blue in the Arrive column, indicating that he has arrived. The 
Loc column contains the code W (waiting room).

7 When the patient
Change Location
bar. The text in th
he has been mov
displays the Oper

8 When the patient
Location from the
text reverts to blu
and the Op Time
the patient was in

9 Click Check Out 
Appointment Ca

10 Click Post on the
Transactions win

11 Click Close. The 

12 For this exercise, 
(Process). 

Note

You can also open 
InOffice by clicking 
the InOffice icon on 
the Power bar.
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Note

Before managing lab 
cases, add the labs to 
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sent.

Note
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new Labs tab in 
charting. 
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sson 10

anaging Lab Cases

u can create and track a lab case, and you can view all lab 
ses for a particular lab or a particular patient.

e lesson includes:

• Managing Labs 

• Managing Lab Cases 

anaging Labs

fore you can work with lab cases, you must add at least one 
. You can also delete a lab or edit lab information. 

ding a Lab

 add a lab:

From the main menu, select List > Labs. The Labs List 
window is displayed. 

Click anywhere in the list and click Add on the toolbar. A blank 
Labs window is displayed with the General Info tab active.

Type the lab name, address, phone numbers, and other 
relevant information in the appropriate fields.

Click the Contact tab, and enter contact data in the 
appropriate fields.

Click OK to save the data, and click Close.

Deleting a Lab

To delete a lab:

1 On the main menu bar, select List > La
window is displayed. 

2 Select the lab to delete.

3 Click Delete. A message asks you to c
deletion. 

4 Click Yes, and click Close.

Editing a Lab

To edit the information about a lab:

1 On the main menu bar, select List > La
window is displayed. 

2 Click the name of the lab that you wan

3 Click Edit on the toolbar. The lab reco

4 Edit the fields that you want to change

5 Click OK, and click Close. 



k Lab Case window is displayed. 

which the case is assigned and type a case 

 asked to display a reminder on the day the 
pected. 

ick Close. 

ppointment scheduled and the lab case has 
ointment, a red L is displayed at the bottom 

the Daily Appointments window to indicate 
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Managing Lab Cases

After you add a lab, you can:

• Create a lab case.

• Create a reminder to be displayed on the day the lab case 
is expected.

• Mark a lab case as returned.

• Mark a lab case as closed.

Adding a Lab Case

To add a lab case:

1 From the menu bar, select List > Patient. The Patient List 
window is displayed.

2 Select the appropriate patient.

3 Select Clinical Management > View Lab Cases from the 
Options section of the Express bar. The Lab Case List 
window for the patient is displayed.

4 Click Add. A blan

5 Select the lab to 
description.

6 Click OK. You are
the lab case is ex

7 Click Yes, and cl

If the patient has an a
been linked to the app
of the appointment in 
an open lab case.

Note

When adding a lab 
case, you can include 
tooth and shade 
information.
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Marking a Lab Case as Returned

After a lab case is returned to your office, mark it as returned.

To mark a case as returned:

1 Select List > Patients. The Patient List is displayed.

2 Select the patient whose lab case is returned.

3 Select Clinical Management from the Options section of the 
Express bar. A sub-menu is displayed.

4 Select View Lab Cases. The Lab Case List window is 
displayed.

5 Select the appropriate case, and select Mark Returned on 
the Options section of the Express bar. The Enter Lab Fee 
and Invoice # window is displayed.

6 Enter the invoice number and lab fee in the appropriate fields.

7 Click OK. The Returned column displays the current date; the 
lab case is displayed in blue. If the patient has an 
appointment, a green L is displayed.

Marking a Lab Case as Complete

After all of the clinical procedures associated with a lab case have 
been performed, mark it as complete.

To mark a lab case as complete:

1 Select List > Patients. The Patient List is displayed.

2 Select the patient whose lab case is returned, and select 
Clinical Management > View Lab Cases from the Options 
section of the Express bar. The Lab Case List window is 
displayed.

3 Select the appropriate case, and click 
the lab case is displayed. 

4 Select Mark Completed from the Opt
Express bar and click OK.

5 Click Close.
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Skill Sharpener

Exercise 1—Mark a lab case as returned.

A lab case has been returned for Dan Thomas. It is accompanied 
by an invoice for a specific fee. Mark the lab case as returned.

To mark a lab case as returned:

1 Select List > Patient. The Patient List window is displayed.

2 Find and select the patient in the list to activate the options on 
the Express bar.

3 Select Clinical Management > View Lab Cases from the 
Options section of the Express bar. The Lab Case List 
window for the patient is displayed. 

4 Select the case, and select Mark returned from the Options 
section of the Express bar. The Enter Lab Fee and Invoice # 
window is displayed. 

5 Type the invoice number and the lab fee, and click OK. The 
Lab Case List is displayed again, but now the text is blue and 
today’s date is in the Returned column.

6 Click Close.
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orking with Routing Slips

is lesson includes:

• Setting Routing Slip Preferences 

• Configuring Printing for Routing Slips 

etting Routing Slip Preferences

 set routing slip preferences:

Select System > Change System Settings > General 
System. The General System Settings window is displayed. 

Click Printer Preferences. 

The System Printing Preferences win

3 In the Routing Slip Preferences area 
select the following options to customi

• Use provider preferred routing s
provider’s preferred routing slip.

• Include Treatment Plan—To print
on routing slips, if the patient has t
procedures.



tput Options window is displayed. 

and click OK.
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• Include Exam History—To print last exam data on the 
routing slip.

• Include Patient Referrals and Acct Aging—To include 
the information on routing slips.

4 Click OK.

Configuring Printing for Routing Slips

To configure print options for routing slips:

1 Select Report > Recall/Appt > Routing Slips by Date. The 
Routing Slip Setup window is displayed. 

2 Select the date for which routing slips are to be printed.

3 Select the providers to include in the report.

4 Click OK. The Ou

5 Select an option 
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Skill Sharpener

Exercise1—Change Preferences

Your office wants to print treatment plan codes on all routing slips. 
How do you set this up?

To print treatment plan codes on routing slips:

1 Select System > Change System Settings > General 
System. The General System Settings window is displayed.

2 Click Printer Preferences. The System Printing 
Preferences window is displayed.

3 Check Include Treatment Plan.

4 Click OK.
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Note

Your practice might 
need to run particular 
reports only 
occasionally. 

Note

The Daily Operatory 
Schedule report 
defaults to 
tomorrow's date. 
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enerating Reports

ftDent contains many reports to help you manage your practice, 
intain financial information, and identify practice trends.

is lesson includes:

• Daily Reports 

• Monthly Reports 

• Yearly Reports 

• Report Accuracy 

• Running Reports 

aily Reports

n these reports every day.

orning Reports

n these reports in the morning:

• Confirmation List—Confirmation status of patient 
appointments for a specified date.

• Short Call List—Scheduled patients willing to move their 
existing appointment to an earlier opening. Patients in the 
tickler file willing to accept an appointment on short 
notice.

• Missed Appointments—Patients who missed their 
appointment yesterday. Moves missed appointments from 

the Daily Appointments window t
posted appointments to the histor

End-of-Day Reports

Run these reports at the end of each day:

• Daysheet —Overview of daily finan
final daysheet ensures the accurac
totals and accounting reports.

• End-of-Day Callback—Appointmen
follow-up call at the end of the day

• Daily Register— Daily summary of t
seen, number of new patients, pro
amounts.

• Unsubmitted Claims—Insurable tra
submitted to an insurance compan
unsubmitted charges for patients b

• Daily Operatory Schedule—Patient
and provider. Prints patient name, 
confirmation icon, medical alerts, a
Includes an option to print in HIPA



mary—Compares nine key areas (such as 
ceivables, referrals, and so forth) for the 

hs and forecasts the next six months.

meter—Compares two date ranges for the 
tients seen, new patients, productions, 
ceivables totals.

 Earnings—Shows a breakdown of all 
odes posted. Calculates net collections, net 
net charges, tax, and expected income.

g—Shows ending receivables totals. 
rdue accounts. Lists all accounts that have 
nce over a specified amount.

ummary—Lists prior receivables, changes in 
nd new receivables totals for the current 
o-date, and year-to-date.

Breakdown—Lists monthly or yearly 
f receivables totals for the practice.

mmary—Summarizes all collections by cash, 
nce check, and credit cards.

er—Summarizes the number of patients seen, 
w patients, production, and collection 
he year.
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Monthly Reports 

Run these reports every month:

• Accountant's Earnings—Shows a breakdown of all 
transaction codes posted. Calculates net collections, net 
productions, net charges, tax, and expected income.

• Account Aging—Shows ending receivables totals. 
Identifies overdue accounts. Lists all accounts that have 
an aged balance over a specified amount.

• Insurance Payment Distribution—Lists all patients covered 
by insurance payments for a specified date range.

• Receivables Breakdown—Lists monthly or yearly 
breakdown of receivables totals for the practice.

• Transactions for a Period—Details all transactions posted 
during a specified period and summarizes transactions by 
provider.

• Monthly Register—Summarizes the number of patients 
seen, number of new patients, production, and collection 
amounts for the month.

Yearly Reports

Run these reports at the end of the year:

• Insurance Plan Rollover— Resets insurance benefits for 
each patient with an insurance plan anniversary date of 
January. Run prior to posting transactions or submitting 
insurance for the month of January.

• Treatment Plan Recalculation of Benefits—Recalculates 
estimated insurance portions for all treatment plans.

• Practice Sum
production, re
past six mont

• Practice Baro
number of pa
goals, and re

• Accountant’s
transaction c
productions, 

• Account Agin
Identifies ove
an aged bala

• Receivables S
receivables, a
date, month-t

• Receivables 
breakdown o

• Collection Su
check, insura

• Yearly Regist
number of ne
amounts for t
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Running Reports

To run a report:

1 Select Report > Category > Report_Name. The Output 
Options window is displayed. 

2 Select the options you want and click OK. The report can be 
previewed or printed.

Report Accuracy

To generate reports, the software sorts through the information 
stored in your databases to calculate the numbers on reports. To 
reduce the time required to run reports, the software stores many 
of the numbers needed for accounting reports in a single file 
named RCVTOT.DAT (receivables totals). This file is updated 
when you run a final daysheet.

The following actions affect the accuracy of your reports, 
particularly the accounting and practice management reports:

• Running the final daysheet—Updates the RCVTOT.DAT 
file. If you forget to run the final daysheet, the receivables 
amounts and totals will be inaccurate on your reports.

• Deleting patients or accounts—Changes the information 
on reports. It is better to mark the account or patient as 
inactive. Most reports can be run to include or exclude 
patients and accounts that are marked inactive.

• Deleting providers or editing provi
provider information—Changes the
When a provider leaves the practic
inactive, and add new providers w
join the practice.
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Skill Sharpeners

Exercise 1—List accounts with aged balances.

You want to see all accounts that have an aged balance for two 
months. To run the Account Aging report:

1 Select Reports > Accounting > Account Aging. The Output 
Options window is displayed.

2 Select Print Preview and click OK. The Account Aging 
Report Setup window is displayed.

3 In the Applicable Accounts section, deselect all options in 
the Overdue fields except 0-30 days and 31-60 days. 

4 Click OK.

Exercise 2—View the operatory schedule.

You want to view all appointments scheduled in the operatory for 
the current date. To view the operatory schedule:

1 Select Reports > Daily Op Schedule. The Output Options 
window is displayed.

2 Select Print Preview and click OK. The Daily Operatory 
Schedule Report window is displayed.

3 In the Date field, select the current date.

4 Click OK.
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eactivating Records

tegories of information can be marked as inactive, including 
armacies, referring doctors, employers, and labs.

is lesson includes:

• Marking Patient Records Inactive  

• Marking Provider Records Inactive  

• Marking Account Records Inactive 

arking Patient Records Inactive

hen a patient record is not being used, but you want to maintain 
 information in the database, mark it as inactive. 

 mark a patient record as inactive:

Select List > Patient. The Patient List window is displayed. 

2 Double-click the record you want to de
window is displayed. 

3 Select the Inactive option in the lower
window.

4 Click OK and click Close.
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Marking Provider Records Inactive

To mark a provider record as inactive:

1 Select List > Provider. The Provider List window is 
displayed.

2 Double-click the record you want to deactivate. The Provider 
window is displayed.

3 Select the Inactive option.

4 Click OK.

Marking Account Records Inactive

To mark an account record as inactive:

1 Select List > Account. The Account List window is 
displayed.

2 Double-click the record that you want to deactivate. The 
Account window is displayed.

3 Select the Inactive option.

4 Click OK. A message is displayed.

5 To mark all patients assigned to the account as inactive, click 
Yes. Otherwise, click No.

6 Click Close.
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Skill Sharpener

Exercise 1—Report inactive referral doctors.

You want to create and preview a report that includes referral 
doctors who have been marked as inactive.

To print or preview a report of inactive referral doctors:

1 Select Reports > Practice Management > Referral. Select 
the appropriate report. The Output Options window is 
displayed.

2 Select the output option, and click OK. The Report window is 
displayed.

3 Select the report criteria, such as Include Inactive Referring 
Doctors. 

4 Click OK.
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ccount and Patient User Codes

ftDent uses the following default codes, shaded in gray. You 
n use this table to record user-defined account codes.

ble 1 Account User Codes 

Code Definition

A

B

C Collections—No statement is generated; excluded 
from account aging.

D

E

F

G

H

I Inactive—No statement is generated; excluded 
from account aging.

J

K

L Legal matter—No statement is generated; 
excluded from account aging.

M Messages—Statement includes the notes in the 
Account window.

N No statement is generated.

O

P

Q

R

S

T

U

V

W

X Insurance information is tu

Y Statement does not includ

Z Account is not charged fin

F3 Account accrues finance 
is 30 days past due.

F6 Account accrues finance 
is 60 days past due.

F9 Account accrues finance 
is 90 days past due.

~ Account does not receive
budget plan.

1

2

3

4

5

6

7

8

9

Code Defin



icates the patient receives medical assistance.

rance estimation is turned off.

Definition
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SoftDent uses the following default codes, shaded in gray. You 
can use this table to record user-defined patient codes.

Table 2 Patient User Codes

Code Definition

A Accept assignment—Patient accepts assignment of 
all benefits.

B

C Collections—Patient is excluded from recall reports.

D

E

F

G

H

I Inactive—Patient is excluded from recall reports.

J

K

L Legal matter—Patient is excluded from recall 
reports.

M
Messages—Recall postcards and reports include 
the second line of the Notes field in the Patient 
window. 

N Patient is not included in recall postcards and 
reports.

O

P PREMED is printed on recall postcards and reports 
and is displayed on appointment cards.

Q

R Indicates the monthly interval for recalls; for example, 
R4 indicates a recall interval of four months.

S

T

U

V

W Ind

X Insu

Y

Z

1

2

3

4

5

6

7

8

9

Code
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count 38
count aging 88
countant’s earnings 88
counts

activating 28
adding 37

pointments
adding canceled to tickler 24
adding overlapped to tickler 25
blocking slots 19
confirming 23
different ways to schedule 21
editing 23, 29
family 33
handling missed 25
icons on 14
limits on canceled or overlapped 24
new patients 27
notes 14, 23
patient preferences 33
report on missed 26
resolving canceled 24
scheduling from patient list 22
scheduling walk-ins 21

sistant window 15
sistant, accessing for appointments 14

ebook update method 55
ok at a glance. See book quick glance.
ok quick glance

description 18
view 13

C
calendar, using 16
checks, from a patient 48
client area 5
collection summary 88
colors, changing defaults 15
contacts 33
credit cards

entering manually 49

D
daily appointments view 13
daily operatory schedule 87
daily register 87
day 13
daybook view 14
daybook. See daily appointment
daysheet 87
dial patient for short call icon 14
docking

express bar 9
power bar 6

doctors, adding referring 11

E
electronic router 77
employers, adding 40
end-of-day callback 87
eServices

previewing statements 60
transmitting statements 62

express bar 5
current views 9
docking 9
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options section 9
structure 8

H
header bar 5
help menu 6
hidden slot note icon 15
HIPAA

acknowledgements 78
privacy settings 17

I
icons

dial patient for shortcall 14
displaying or hiding 7
hidden slot note 15
lab case outstanding 15
lab case returned 15
new patient 15
off/on 17
on appointments 14
power bar 6
short call 14
show tickler list 17
view patient portrait 14
view patient’s info 17
yellow telephone 14
zoom 14

InOffice
displaying 75, 78
filling 78
processing patients 76

insurance
checking benefits 35
info button 32

insurance companies
adding 41
payments 50

insurance payment distribution 88
insurance plan rollover 88
insurance plans, adding 42

lab case returned icon 15
lab cases

adding 80
lab case outstanding icon 15
lab case returned icon 15
marking as complete 81
marking as returned 81
processing returned 82

labs
adding 79
deleting 79

M
main menu bar 5
menus

experts 6
file 6
help 6
insurance 6
internet 6
list 6
reports 6
scheduler 6
shortcut 15
system 6
TeamTalk 6
view 6
window 6
wizards 6

month at a glance 19
monthly register 88

N
new patient icon 15
notes

adding 70
deleting 71



re Initial Training Workbook (DE1055-16) 97 of 98

on 88

f benefits 88
SoftDent Practice Management Softwa

P
patients

adding new from phone center 33
adding to a new account 39
adding to an existing account 39
checking in from InOffice 76
finding an account balance 35
information 32
new patient icon 15
preferences 33
processing checks 48
scheduling from list 22
scheduling new 27

payments
cash 47
credit card 49
insurance companies 50
processing checks 48, 54
processing insurance 55

phone center
accessing 31
finding a patient’s balance 35

power bar 5
docking 6
icons 6

practice barometer 88
Practice Central

notifications 4
setting preferences 4

practice summary 88
preferences

billing statements 57
printing statements 58

prescriptions
button 33
list window 33
recording 35

privacy on/off icon 17
provider detail bar

description 17
displaying 17

providers

changing active status 11
printing on routing slips 84

R
receivables breakdown 88
receivables summary 88
reports

account aging 88
accountant’s earnings 88
collection summary 88
daily 87
daily operatory schedule 87
daily register 87
daysheet 87
end-of-day callback 87
insurance payment distributi
missed appointments 26
monthly 87
monthly register 88
practice barometer 88
practice summary 88
receivables breakdown 88
receivables summary 88
routing slips by date 84
running 87
tickler file 25
transactions for a period 88
treament plan recalculation o
unsubmitted claims 87
yearly 87
yearly register 88

routing slips
printing providers on 84
setting preferences 83

S
scheduler 13
scheduler icon bar 17
scheduler toolbar 16
settings, changing system 11
short call
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icon 14
shortcut menu 15
show tickler list icon 17
slots, blocking for vacation 19
software, opening 3
statements

previewing electronic 60
previewing paper 59
setting preferences 57
transmitting electronically 62

status bar 5
system, changing settings 11

T
TeamTalk

adding a note using TeamTalk window 71
adding notes to one patient record 70
creating a note 73
creating notes 69
deleting a note 71, 72
description 69
editing a note 73
events triggering notes 69
looking at a note 72
using the wizard to add a note 70
viewing existing notes 69

telephone icon 14
tickler file

adding canceled appointments 24
adding overlapped appointments 25

ticklers, show list icon 17
title bar 5
toolbar, customizing 7
transactions for a period 88
treatment plan recalculation of benefits 88

U
unsubmitted caims 87

vacation, blocking slots 19
view patient’s info icon 17
view, patient portrait 14
views

book quick glance 13
daily appointments 13
daybook 14

W
wizards

adding TeamTalk notes 70
list 6

workbook, printing 1

Y
yearly register 88
yellow telephone icon 14

Z
zoom icons 14
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